Nanker Phelge

Members
  • Content count

    188
  • Joined

  • Last visited

  • Days Won

    5

Nanker Phelge last won the day on March 1

Nanker Phelge had the most liked content!

About Nanker Phelge

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

1,037 profile views
  1. I believe I read in another thread that they did this due to some devices having an issue with switching orientation. To bad they didn't fix what was broken instead of just taking it away. Why not make it selectable?
  2. Perhaps you should log into your router and look for what devices are connected to your wifi network. If you don't know some of them it may be an issue. Also see if your guest network is on. Might want to turn it off. Hopefully you have your router password protected.
  3. Recently my siren has been going offline. Searched history and Iris didn't tell me about the disconnect or reconnecting several times over a 36 hour period. Not bouncing, just off and nothing then I moved it and back online. My ISP today had a fiber cut and an outage for 5 hours. Hub offline no notification, hub back online no notification. Iris didn't tell me. Couldn't control lights attached to smart plugs that were placed due to tough to get at places. We don't need any LOCAL PROCESSING. Fix this now.
  4. Is there any difference in your power setup inside vs outside? Inside I assume you are using the supplied transformer and cable with the camera. What about outside? Any extention power cables?
  5. Do the cameras work again when moved back inside after taking them outside? If not it could be your router assigning a new IP to the cameras when you unplug them and move them. If that is the case you could go into your router and assign them a fixed or static IP to keep them from changing.
  6. C- V1 parity issues
  7. I am now showing hub firmware v2.1.0.008
  8. Just received an e-mail that a hub update will happen March 1 from 9am to 4pm central time. Nice to be notified
  9. Well my router burped this afternoon affecting two wired ports only. One of the two ports affected fed Iris. No notification, no history of the event so I guess according to Lowes it didn't happen. Local processing now please. And I have no interest in the cell backup which, due to a work situation here, would have used it's allowed time before I had the chance to reset the router.
  10. Mine hasn't done this on a battery change but I change them one at a time not all at once. Don't know if that makes a difference. Just the way I do it.
  11. Thanks for your reply. Looks like it's Blue Iris for me.
  12. I am currently using Ispy with 3 IP cameras and it seems to use a lot of resources. Is Blue Iris more resource friendly? I do not care for the in app experience.
  13. I have had 2 V1 cameras bouncing off and on since the last front end update. My Schlage door lock has been inconsistent since V2. I received a V1 contact sensor battery low alert and when I looked at the IOS app for two days it said ok then went to 14%.
  14. All ok with Firefox here