G35Rider

Members
  • Content count

    256
  • Joined

  • Last visited

  • Days Won

    18

G35Rider last won the day on January 22

G35Rider had the most liked content!

About G35Rider

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Location
    Irvine, CA
  • Interests
    Home alarm systems, home automation, cars, electronics, GPS technology, frequency and timing products.
  1. It shows as a ZWAVE device, but both model and vendor are "UNKNOWN".
  2. Got it for a good deal. Apparently these are older generation units, but they are plug-in Z-Wave dimmers and supposedly measures wattage. I was hoping it would be paired as a dimmer or on-off switch with no ability to show wattage, but upon pairing with V2, shows up as an unsupported device....not even a binary switch. Oh well.
  3. I don't have anything terribly meaningful to contribute to this one but among my V1 Smart Plug, and GE/Jasco Z-wave lamp modules, I haven't had issues with any of them. On/Off and schedules are firing off normally. This is with V.2.0.1.13 and latest Android app.
  4. The module/component used to detect CO is recommended to last only up to 10 years. The smoke section generally just needs cleaning, but does eventually get gunked up by dust and dirt...which results in the degradation of sensitivity of the photoelectric sensor.
  5. That's friggin' awesome. Just curious, though, how's the IRIS booth at your store? Looking great? Awful?
  6. They can also be stuck/failed closed for devices that are in that state for a very long time, like a sensor on a window that rarely gets opened. When I refreshed an alarm system at my house, a couple of recessed windows sensors based on reed contact switches were stuck closed for windows I hardly remember ever opening. A couple of hard taps actually freed the reed switch and appeared to function normally afterwards, but I figured they just need to be replaced since you never know about their reliability and they're dirt cheap.
  7. Cool video. Huh...all this time, didn't know there was a rubber seal around the V1 contact sensors....
  8. Pretty sure they do: Main page "IRIS" -> Bug Reports
  9. Recently, I've come across more embedded processor software development efforts that actually use full-blown versions of Linux instead of their stripped-down embedded-purpose cousins. No doubt simply because modern embedded processors are much faster and includes more RAM and FLASH and the need to strip down the OS becomes less of a priority. Of course, it all depends on the application. And I'd be shocked if the IRIS software running atop the V2 hubs eats up close to 1GB alone, with or without local processing....
  10. I remember the IRIS V1 actually had the timestamp (date and time, actually) embedded in the top (or was it bottom) of the video. Wish they left that in, as the current timestamp on the bottom of the image is worthless since it doesn't necessarily reflect the actual time the image was taken.
  11. For me, my original schedules are firing off again on their prescribed times. However when I go to the schedules tab, it doesn't list any of my switches to add/modify schedules (it's blank).
  12. Try a couple of things: Exit out of your app completely. Reset the hub Then restart your app.
  13. For me Alexa couldn't manipulate any of the devices, even though I haven't changed/added/removed any of them. Upon opening the Alexa app., all my devices were "offline". I just selected "Forget all devices" followed by a rediscover new devices and things seem to work again. Note it does screw up your existing groups though.
  14. Mine are all back as well. My Echo Dot II is still not able to control anything though...I'll try to make it un-learn and re-learn the IRIS skill... P.S. - Appreciate the notice sent out via e-mail about the system issues as well as the 'Platform Status Update' page....