Maddog

Members
  • Content count

    12
  • Joined

  • Last visited

  1. Is V1.0.04 the most recent firmware for V1 Cameras? I have not hooked up my cameras to Ethernet in over a year so I was curious if I need to hook them up to Ethernet to get any updates or if I already have the most recent firmware
  2. I have six CT101 thermostats and for about the past month I have had problems with two of them showing "no connection" in the IRIS app. The two thermostats are in different locations (one of which is actually the closest one to the IRIS hub) and each are connected to a different Taco controller (so they have different power supplies). When I go to the thermostats that are having problems and tap on the screen they reconnect in the IRIS app.. This leads me to believe those two thermostats are sleeping which I know can be a symptom of a problem with the C wire or transformer. I did use my volt meter and I confirmed that both of the thermostats are getting good voltage over the C wire. I also removed the batteries from the thermostat to confirm they are getting AC power (which they are). I have tried a hub reset as well with no luck. Does anyone have any other suggestions on how to keep the two thermostats that I am having a problem with from disconnecting or other troubleshooting I could try?
  3. I am on an iPhone and I do get notifications for Thermostat has lost connection, siren has reconnected, siren has disconnected, etc.. I am not sure how long the delay is from when the device disconnects or reconnects to when I get the notification but I do know it going off 3 or 4 times when you are trying to sleep is just not fun. Putting my phone on quite at night is not something I can do because of my work and also I do want the phone to go off if there is a fire, break in or water leak. Has anyone found a way to just disable notifications for device disconnects / re-connects or limit the time frame with V2? If not then maybe I post something in the feature request section. Thanks
  4. I am back to having items disconnect and re-connect at random (I have 8 V2 smart plugs that helped for a bit but items are back to dropping). I know sometimes Iris gets grumpy and so I am not going to worry about the disconnect and re-connect issue however my phone beeping about devices disconnecting and then reconnecting at 2:30 a.m., 3:15 am, and 4:42 a.m. made for a long night. Is there a way to limit device disconnect or re-connect push notifications based on time of day? If not can you turn off push notifications for device disconnects or reconnects but leave on notifications for items such as a fire, water leak, etc.?
  5. I would really like to do all kinds of rules around running the fan only. A few examples are: If humidity on Thermostat X is less than ___% run fan until humidity is ___% If _____ device is less than # degrees run fun until _______ device is # degrees run fan for _____ minutes when motion is detected or smart button is pushed With air exchangers, scrubbers, filters, mixed temperature zones and entire house humidifiers there are lots of conditions that it would great to automate kicking on the fan. What I am doing today is I have both the Iris thermostat and an old fashion thermostat (connected to the fan only) hooked up and I find myself toggling the old fashion one on and off all the time.
  6. It would be nice if the CT101 thermostats could run just the furnace fan and we had a set of rules when to trigger just the fan (no heat or cooling). I have baseboard heat and use the forced air for air conditioning in the summer and like to run just the fan on the furnace in the winter when the air gets dry in order to trigger the whole house humidifier. I will also sometimes run just fan to circulate the air in the house through the air scrubber I have on the furnace or if one room becomes much hotter or colder than another.
  7. I have 6. The only issue I have noticed is that if you change the temperature directly at the thermostat it does not update in the app. So you may set a zone to 67 degrees at the thermostat and the app will say it is set to 70. If you only use the app to change temperatures it seems to work better.
  8. Is anyone else having a problem with cameras and clips not showing up until you force close app and re-launch it? I have tried logging out and in as well as removing the app and reinstalling.
  9. I have five CT101 thermostats and have noticed slow / no response from the thermostat when using the app. I have also noticed that if I change the temperature from thermostat the app does not update to reflect the new setting. For example I turned three of the thermostats down to 61 degrees and the app 24 hours latter still show them set to the previous 67 degrees. It is almost as though they are not connected to IRIS even though they show connected in the app. Here is where it gets interesting and why I think there is a bug at the moment. If I go to http://irisstatus.org/iris_portal the graphic on the portal show the incorrect thermostat set point (67 degrees) but if I hover over the book to see the history I do see the event with the exact time that I set the temperature to 61 degrees at the thermostat.
  10. In V1 there was the ability to test a device from the web interface. I can't seem to find a way to test my smoke detectors or sirens from the APP. Has anyone found a way to test smoke alarms and sirens from the app short of lighting a match by the smoke detector or triggering the alarm to see if the sirens go off? Thanks
  11. I too had the problem with my Hub not registering. Thanks to this post I was able to quickly check my DHCP server and see that the MAC address on the Gen 2 Hub did not match the MAC address that was printed on the back of the hub. I called tech support and gave them the MAC address and HUB ID that was printed on the hub in addition to the actual MAC address and they where able to provide me with the correct Hub ID that instantly registered the Gen 2 Hub. FYI
  12. I was curious if anyone has found any kind of documentation or real world experience with the maximum temperature the contact or motion sensor can handle and the website will display. I heat my house with an outdoor woodboiler and I would like to get a reading on the temperature of the water in the system. I could tape a contact or motion sensor to the pipe running the hot water which can range from 150F - 190F but I am concerned I would just cook either the motion or contact sensor. There are high temperature CR2 batteries that you can buy so I am not concerned about that. Thanks!