cbtexan04

Members
  • Content count

    272
  • Joined

  • Last visited

  • Days Won

    4

cbtexan04 last won the day on July 24 2016

cbtexan04 had the most liked content!

About cbtexan04

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling
  • Location
    Virginia

Recent Profile Visitors

1,053 profile views
  1. Hi Smitho, sorry for the late reply. It's still available, and I'm reaching out to you in PM now
  2. Selling my 4G modem. I dropped the cellular backup from our plan, and now I have no need for it. Price includes shipping for the continental US. Edit: -sold-
  3. If the basic version allowed our cameras to record on a rule trigger, I would definitely drop to basic. Unfortunately, that doesn't sound like the case. I'll be sticking with the $10/mo until I find a better solution.
  4. When your dimmers turn on at a certain %, does it first turn on at full brightness? Same with turning them off-- it goes fully bright before turning off.
  5. Yup, that fixed it. Thanks guys!
  6. Hey guys, I noticed after the issues last week, I can no longer get Alexa to turn on/off my lights; she keeps telling me that the hub the device is connected to is offline. My Iris dashboard shows that the hub is connected, and I can control my devices with the app (and scheduling still works). Any clue what's the issue? I tried to restart both my Echo and Iris to no avail.
  7. Constantly no pic for me on iOS.
  8. Happening for me too, iOS 9.3.5, app version 1.14
  9. What happens if we have a guest fob that isn't assigned to anyone? We want locking up to be automatic, but don't want to assign it to my wife or I, since we have our own fobs.
  10. Ah, that explains the thread I made last week asking about that haha. Never had a chance to play around more. Good catch!
  11. Thanks! I'll try removing it and re-pairing it!
  12. I haven't, but I'm certainly willing if you think that would help. The GDC says it's connected, and I have smart plugs in my garage as well, so I didn't think it could be a network connectivity issue.
  13. I've had an issue with my GDC for a couple of months now. I kinda forgot about it until tonight when my wife said something. It's connected, but when I hit open/close, it says opening/closing, and I guess it times out and goes back to saying open or close. The normal garage door clicker works fine. Anyone have any ideas on what the issue might be? Possibly relevant: it doesn't make the beeping noise like it used to when I pushed open/close.
  14. Ah ok, good point. I'll have to check and see if the hub was working. I never got a notification the hub was on battery backup or that the cell modem was being used. Could be the batteries are dead XD