Ignatius

Members
  • Content count

    60
  • Joined

  • Last visited

  • Days Won

    1

Ignatius last won the day on October 2 2016

Ignatius had the most liked content!

About Ignatius

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. 1. We have motion sensors in our mailbox to tell when the mail comes (saw this previously on this forum). 2. We have bypassed the timer for our pool pump and took one of the 110 lines and use a GE Iris Switch to regulate and schedule the pump. 3. We use an ORBIT IRIS hose controller mounted in a waterproof box (that would hold irrigation equipment) and hard piped the in and out water outlets instead of using hoses. We hardpiped the controller to a pipe in the pool system near the pump and put a backflow filter in. NOW when we want to add water to the pool we can do it with IRIS and don't have to be there or have a hose hanging in the pool. We can also schedule a water pattern to add water in small amounts to allow for evaporation.....
  2. Is there a doorbell with camera and sound that would work with iris?
  3. I was going to post this same question but searched and found this. I also planned on using an "on/off" switch to toggle ONE of the 110 lines. I see that ladams1 has done the same thing. WHY are others talking about a "relay" and what purpose would that serve? Why can't we just toggle one of the lines?
  4. SO......................we signed up at the new link.............. DOES that site take the place of this site? Do we need both? thanks,
  5. Most stores in our area sell the GE Zigbee switches, dimmers etc. The ZWAVE stuff is in the Green Boxes. The Zigbee stuff is in the RED boxes. They are about $10.00 more at Lowes.........but work well.
  6. Not sure why you keep asking people if they have the correct time zone setting. The time issue is a problem with IRIS not with us. I have 4 devices, 3 account and ALL times no matter what time zone it is set to, will revert to a Pacific Time. This has been happening for about 2 months. It originally happened when they went from v1 to V2 and then they corrected it sometime in June of 2016.........then when there was a recent update in prolly August or so, it happened again and they have not been able to correct it......... I would like to see if you add a notification under the care card, to see if you get a correct time when you are notified. The notifications from that card show the date/time..............which I have been saying is WRONG........... SO is your's correct?
  7. Ha, I'd be interested in hearing when you get your call back. 100 degree water is cold for me and even in South Carolina winter is around the corner. I'd make sure the manually override is working since winter will probably come and go before you get that phone call !
  8. Thanks...............Hopefully one day the time will just correct itself............like it did month's ago!
  9. I did.......on all apps and on all three locations. They are all correct. I called support and they checked also and it was correct. BUT they have no reason as to why it is doing it.
  10. Ok, but I still don't understand what you mean. Here is a better description of what I have happening: 1. All locations, our iphones and ipads are all located in ET 2. ALL TIMES IN History in IRIS APP on both Iphone (gsm) and Ipads (WIFI ONLY) are correct 3. ALL ALERT TIMES on both Iphones (gsm's) and IPads (WIFI ONLY) are all 4 hours off. (So there goes the cell time theory) 4. I have also noticed that all the times on our thermostats (Radio Thermostats) are also incorrect. THIS ALL STARTED ABOUT 2 WEEKS AGO............. Any guess as to why?? (actually, I would rather have an actual answer rather than a guess! Thanks 3.
  11. Thank you for the suggestions, and I did all three and it worked. They are working normally now. Has anyone been able to come up with a reason why our (at least ours not sure about others) notifications that give a "time" are 4 hours ahead? I am sure that it can't just be us, since we are using 3 different locations, on a total of 5 different mobile apps and all of us are getting the incorrect time. That all started about 10 days ago.?
  12. All well and good that they replied. BUT that was an hour after this was posted and two days after the problem started. Why couldn't they just do it on their own without giving everyone grief and aggravation.
  13. I did all three just to be sure and now my notifications are working correctly again.
  14. All looks very good and I am sure that everyone appreciates this post....... ...........BUT, just like you posted this information, it wouldn't take that much for you or another associate to monitor this site and give some insight into all the problems that arise so that everyone knows what is going on. RIGHT NOW....Wednesday 9/28 and Thursday 9/29/16.....meaning the main problem at hand, is that people are complaining about the alerts going from "push" to "email" on their own. Everyone is wondering why and trying to figure it out, when probably ONE post from your department could let everyone know that your department knows about it, what the problem is and what you are doing to fix it!
  15. I am getting a combination of email AND push alerts since last night. It also has nothing to do with which location since I am getting a combo from 3 different locations. It must have something to do with WHERE the rule was set up in the app.........but haven't had the time to find out why.............but I do know that the alerts that I get that show if the garage doors are being opened or closed are the ones that work at all locations as "push notifications". All the others are email. I STILL HAVE INCORRECT TIMES for about 1 week now at all locations when it comes to reporting time on an alert. It is 4 hours ahead.