Search the Community

Showing results for tags 'hub'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Iris Forum
    • General
    • Questions/Help
    • Bug Reports
    • Parity
    • Feature Requests
    • Hacks & Unsupported Devices
    • Vendor Forum
    • Other Devices
    • Off Topic / Market Place

Found 11 results

  1. Reboot hub from Mobile App?

    Is there a way to reboot the hub from the mobile app? V2? Sometimes when I am home something will disconnect and will not reconnect until I reboot the hub. Is there a way to reboot the hub if I am away from the mobile app? Thanks
  2. V2 Iris

    So, with all of the negative that is going around I thought I would let you know how my system is running. At this time my system is running perfectly; sure, there are some features that are not there yet that I would like sometime but overall, my system is fully functional and works great. My father-in-law came to visit last night and I showed him around the house at some new additions. He was amazed that as we walked through my house, my lights would come on in front of us and go off behind us. He got to see the dog bowl automatically fill itself last night and then again this morning using a retrofitted hose timer. Every time he steps foot into the bathroom the light comes on automatically and then goes off as he leaves. At 30 minutes past sunset, my front porch lights come on and then go off at 11:30, my thermostat then sets itself to a comfortable sleeping temperature and my doors lock themselves. I love the system and can't wait for it to get better. Sure, the road has been a little bumpy, but this system works and gets better with every update. The iris team listens to the customers and they seem to be working very hard to bring everything to parity. Give it time guys, already it can do a lot, it will only get better.
  3. multiple hubs.

    with the new release the system can have multiple hubs, what are the benifits its of this?
  4. Hub offline

    I tried to remove some zwave switches, seemed to almost work, but then hub went offline. Tried to reset by unplugging and plugging back in AC without batteries and now all I get is flashing red, orange, and green lights. Won't go back online.
  5. I am selling off all my Iris parts, You name a fair price. 1 2nd Generation Hub 2 1st Gen Buttons 1 2nd Gen Contact Sensors 1 2nd Generation Keypads 1 2nd Generation Motion sensors 1 1st Generation Motion Sensors 1 1st Generation Smart plugs They all work well, I am just leaving iris for something I build my self and z-Wave is way easier then their messed up Zig bee support. Willing to sell them one at a time or as a complete package. Will ship how ever you like. USPS/UPS/FedEX (you pay the cost). Will accept payment via PayPal ONLY (though I can send you an invoice so you can use a credit card through PayPal if you like)
  6. Hi All, I have been trying to pair a range extender and a Schlage lock with no luck. The hub will keep blinking a green light showing it in pairing mode....how do you stop it? Also anybody know why these items won't pair Not bery happy how things are going, was so happy with Generation 1. MM
  7. Motion Sensors 2.0

    I am wondering if anyone has experience using the new 2.0 Motion Sensors. Are they any better than the original 1.0 version motion sensor? Are you able to control sensitivity, range, coverage area? Do they measure other data like humidity? Also about the smart plug. Do they have better energy monitoring? Is there a list of off brand versions that are now compatible?
  8. Remote Speaker

    It would be really nice if Iris could offer a remote speaker. Explanation; Currently, all messages from the Iris system come out of the speaker in the Hub. The issue is that in many situations, the hub is not right next to the most commonly used door in the home / business. The issue arrises when you attempt to arm the system from a keypad and the hub starts talking telling you that a sensor is open and the system cannot be armed. Well, when the hub is upstairs in the kitchen, and my front door is downstairs on the other side of the house, I can tell that Iris is talking, but cannot hear what she is saying. However; if there were a wireless remote speaker, or even a remote speaker which requires 110 volts, I could simply place it on the small table next to my door, plug it in, and then when the system starts talking to me, I could hear it. This same issue is also annoying when i come in and disarm the system. It gives me a tone telling me that it received my input to disarm, but the system is still beeping at me. Now....Iris says something when I disarm, but i have never been able to hear it as the hub is so far away (for best internet reception). Just a thought. Please comment, or advise. Thanks, checkert
  9. Hub Update Due Feb 2015

    After a conversation with Support it seems a Hub update is due to release and push in before the end of the month. Specifics are not available as to what the update will include yet beyond the usual bug fixes and improvements. Speculation would suggest the addition of features to support some of the new items seen at CES in Jan. I wanted to get topic up to follow and keep track of this coming Hub update.
  10. System falling offline

    Over the last few days my system has been falling offline, i.e. dropping all the sensors, a msg of Hub not found, alarm armed itself, then unarm 3 times in a row for no reason. The first time I did a hard reset (paperclip for 30 seconds). It booted up normal and went back to work. It did it again so I figured I would throw a range extender at it as a guess. No help. Now it won't find the entender, searching. Reset the extender this morning it it found it (its about 5 ft from the hub) but has since dropped it, searching again. Any thoughts? Brain dead hub? I would hate to have to switch out hubs, I guess I would have to have the new hub refind ALL the sensors throughout the house? That would be a pain. Some kind of system backup/restore would be a nice feature so changing hubs wouldn't be a daunting task. Any help? Danny
  11. this post is to notify other iris users about a problem I have with the Verizon modem that iris support has duplicated and is working on. I feel that I should alert other owners about this issue because it was apparently unknown until I brought it to the attention of support and they notified me that they have verified that it is a problem by duplicating the issue on their own equipment indicates to me that it may be in other systems as well. While they did not expressly state that this is a completely new issue, i don't believe they would have gone to the effort to reproduce it if it was all ready known. also i only came across the issue after lengthy testing, which tells me that there is a possibility that most if not all other users are unaware of the issue because they've placed faith and trust in Iris without testing it. Now to quit all the qualification blather and get to the point, the problem I am having is that when on the cellular hub my system arms itself (sets to the away mod and turns on) by itself, even when i am in my home. the cellular can run up to several hours before this happens At this point the reader may be thinking (like I did) "what is the big deal, so it flips on, at least it isn't flipping off." Well, first of all i don't know that it will not because I have never tested it while away because I perceive it (cellular) to be unreliable and don't want it "protecting" my home when I'm away. But also I don't have a smart phone or the time or inclination to monitor it when away. What makes it unreliable is the additional fact when it self arms and I shut it off either before or after I've triggered the alarm,ALL MY DEVICES ARE OFFLINE until I switch back to broadband and reset the hub. this cellular thing cost $80. personally, when i plunk down that kind of scratch for something, i thoroughly as possible test it to see if it works properly. If you own one and haven't tested yours, I suggest you do so because it may not even be really paired. It took me a week to pair mine successfully even though it said it was, it wasn't before that. Also, it still gets all kinds of false reports regarding the connection and the signal on it's management page.