light schedule stopped working
0

11 posts in this topic

Have a cree bulb I was forced to buy since Iris still has not addressed the Osram lightify bulbs' "random on/off problem"; this cree bulb had been working perfectly until the last update, when the schedule suddenly stopped working for the "turn off at dawn" option. It still turns itself off at dusk as scheduled, but it stays on after dawn until I turn it off with the app. Anybody else experiencing this issue? I would prefer to stop buying bulbs every time Iris breaks things with their updates...

Share this post


Link to post
Share on other sites

I had this happen with the Osram Garden Lights.  I had to schedule the ON under the switches card and create/schedule a scene to turn them off because the off schedule never worked correctly.  I haven't had any issues with my bulbs turning themselves on in a LONG time.  Are you sure you have good signal where the bulbs are?  I know mine were turning on in the garage until I installed a V2 Smart plug in the garage (100 ft away from house) and one in the kitchen that faces the garage to make sure there was a strong signal bridge between the two devices.

Share this post


Link to post
Share on other sites

Have a cree bulb I was forced to buy since Iris still has not addressed the Osram lightify bulbs' "random on/off problem"; this cree bulb had been working perfectly until the last update, when the schedule suddenly stopped working for the "turn off at dawn" option. It still turns itself off at dusk as scheduled, but it stays on after dawn until I turn it off with the app. Anybody else experiencing this issue? I would prefer to stop buying bulbs every time Iris breaks things with their updates...

I have an OSRAM Lightify bulb on a ST hub for testing and have had the "random on/off problem" there as well so I'm not sure it is something Iris can address.  I just bought an OSRAM hub so I could update the bulb firmware last night to see if that will help reduce the light randomly turning on, if I see it come on by itself again I'll update this.  I have another bulb I plan to update the firmware on too and I will add that back to Iris if the firmware improves the current bulbs reliability.

Share this post


Link to post
Share on other sites

I had this happen with the Osram Garden Lights.  I had to schedule the ON under the switches card and create/schedule a scene to turn them off because the off schedule never worked correctly.  I haven't had any issues with my bulbs turning themselves on in a LONG time.  Are you sure you have good signal where the bulbs are?  I know mine were turning on in the garage until I installed a V2 Smart plug in the garage (100 ft away from house) and one in the kitchen that faces the garage to make sure there was a strong signal bridge between the two devices.

 

The problem I am having is with a cree bulb, not with an Osram. I have several osrams that I can't use because Iris has still not figure out how to fix the bugs (and they have said, in this forum, that they are aware of the problem for almost a year now) and all the bulbs Osram and cree, are less than 10 feet away from the hub, so reception is not an issue. The problem with the cree started only after the last update was pushed. I had to turn it off again this morning because it once again ignored the "turn off at dawn" schedule command. I have tried removing the schedule, pairing, re-pairing, etc. 

Share this post


Link to post
Share on other sites

Is anybody else still having problems with light schedules? I still have to manually turn lights on and off (cree bulb, set to turn on /off at dusk/dawn). Has anybody been able to fix this?

Share this post


Link to post
Share on other sites

I have an OSRAM Lightify bulb on a ST hub for testing and have had the "random on/off problem" there as well so I'm not sure it is something Iris can address.  I just bought an OSRAM hub so I could update the bulb firmware last night to see if that will help reduce the light randomly turning on, if I see it come on by itself again I'll update this.  I have another bulb I plan to update the firmware on too and I will add that back to Iris if the firmware improves the current bulbs reliability.

I haven't seen any issues with either of my Bulbs since updating them.

Share this post


Link to post
Share on other sites

No, sorry that wasn't in response to your message just an update to a post I made a while back in response to your comment on OSRAM bulbs.

Share this post


Link to post
Share on other sites

UPDATE: although I tried this before, I figured it wouldn't hurt to try it again, so I unpaired the bulb and re-paired, and recreated the schedule. It is now working as it should for the time being. I had tried this a few days after the last update, and it did not work, but for some reason it did now (maybe some background updates were done). Anyway, if anyone else is having issues with these bulbs and schedules, now you know what to do.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0