Chime delay
0

4 posts in this topic

I haven't seen this one listed yet. Having a pretty significant delay in the chime when my door opens or closes (V1 contact and V1 keypad). This has been happening for a few weeks or so. 

 

Also when armimg and disarming the system it will chime and arm. Then a few second later, chime and arm again. (Delay arming chime then armed chime/disarm chime). 

 

Any thoughts?

Share this post


Link to post
Share on other sites
3 hours ago, CTMaineah said:

I haven't seen this one listed yet. Having a pretty significant delay in the chime when my door opens or closes (V1 contact and V1 keypad). This has been happening for a few weeks or so.

I have a number of Gen1 keypads, and the chimes have always cascaded from one to the other rather than chime simultaneously when a door opens. The delay is usually only a few seconds. Is your delay longer than that?

Share this post


Link to post
Share on other sites

The delay in my system varies.  I have the hub in one room over from the keypad, and when the door is opened, the delay from the hub to keypad can be between, 5 to 15 seconds.

Share this post


Link to post
Share on other sites

The delay is pretty new. More than anything the random beeping after setting the alarm is problematic, especially late at night. I ripped the key pad off the wall last night so it didn't wake the baby (or piss off the wife anymore than she already is). I've repaired both key pads and even installed new batteries with no changes. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0