Locks not Reporting WHO
1 1

11 posts in this topic

Is it just me, or did everyone's lock stop reporting WHO unlocked them? Since one of the recent updates, my locks stopped reporting who's code was used to unlock the doors. There is no mention of who unlocked the door using the Android app either. 

Share this post


Link to post
Share on other sites

My locks stopped reporting at all today (frequent problem as of late). Have to do a zwave repair to get them working again. 

Share this post


Link to post
Share on other sites

My system has never reported "who" since the forced V2 upgrade. I just thought that was another V2 "feature". I have done multiple zwave rebuilds since that time for other reasons but the who function has never reappeared. 

Share this post


Link to post
Share on other sites

Mine was reporting "who" until just recently. I have rebuilt the network multiple times, and have rebooted the hub more than once. The only thing I have not done yet is to remove my locks and re-pair them with the hub. One of my two locks has low battery, which I will be replacing this weekend. I'll probably remove and re-pair at the same time.

If that doesn't work, I'll probably call customer service.

 

**EDIT** I was just looking through the history for my front deadbolt (Schlage), and noticed that when my wife unlocked it, it said that she was the one who unlocked it. However, every other instance of being unlocked, it did not report who's code was used. Interesting. . . 

Share this post


Link to post
Share on other sites

I don't use my front door that often but this morning I was outside doing some chores and I came though it.  I unlocked using my code and all the history showed was unlocked, and the push notification just said "Front Door was UNLOCKED at Home"

Share this post


Link to post
Share on other sites
2 hours ago, Vettester said:

Mine stopped reporting who when I downgraded from premium to the basic service.

That could be it, I don't have premium service.

Share this post


Link to post
Share on other sites

I never downgraded from Premium, and I do not intend to get the pro monitoring plan. My locks are still inconsistent. Sometimes they do not even say unlocked or lock, I just get a report from the contact sensor on the door that it was opened and closed, when I know it was locked. Like this morning, my son stopped by to borrow some computer gear, he used his code to unlock the door, grabbed the stuff he needed, then locked the door on his way out. My history doesn't even show the door was unlocked or relocked, it just shows the door was opened and then closed twice. 

I tried it with the keypad on the lock - no notification of being unlocked at all.

I tried it with the Iris by Lowe's Web interface - history reported unlocked - but not by which user

I tried it with the Iris app on Andriod - history reported unlocked - but not by which user.

Battery in the lock is at reported at 91% by Gillion's Web Portal.

 

I have not tried to remove and repair the lock yet, but with others saying this is an issue, maybe that won't make any difference. it is VERY annoying not knowing who is coming and going from my 'smart' house. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
1 1