All Activity

This stream auto-updates     

  1. Today
  2. I am sure that IP conflict is part of the problem. Studying the list of devices I see another issue that a MAC address has picked up the name as "camera 67" one that I had seen with IP issues all along and until I got on the roof did not know which of the two it was. I know that now, reset however INOP. On the issue of the name being for this camera with an un know MAC address, I have no idea at the moment what the device actually is. my son did the router reboot, fortunately not during the time I was working on the system, none of the manual additions appeared. and I did reassign number but likely when the cameras was still powered, more later making a tbale of the devices as even with the reset at least one active camera (Blue Iris active) is not showing at the router.
  3. thegillion

    Archive Iris support and forum?

    Yeah, I think the GitHub will work for now but when there is a real setup path and a real need for the wiki I can set it up.
  4. AndrewX192

    Archive Iris support and forum?

    Should we just start on GitHub for now? That way we don't have to run something like mediawiki and be responsible for patching/backups/etc. Or perhaps another arcus git repository for one-off tools, docs, and other things that don't fit into the existing repositories? We could also put all our docs in markdown and auto-generate a website (and javadoc) and host that in one place in the future.
  5. hxn

    vera hub goes offline?

    I've had the Zigbee network on VeraSecure go offline a number of times. You have to call support to have them bring it back up. They can't tell you why it went down. Oh, by the way, Vera's Zigbee network becomes unstable after 20 or so Zigbee devices have been added. They say that this is a known problem but won't say when it will be addressed. I had VeraSecure controllers for both houses, but after the incessant pairing problems with the first house, I decided to try out Hubitat on the second house. Almost everything pairs without issue, and it pairs most if not all of the Iris V1 sensors without difficulty. On VeraSecure, the V2 Iris sensors that it will pair become unstable and inoperative within a few days.
  6. Yesterday
  7. If you reboot your router the IP address table should update. It sounds like you may have an IP conflict somewhere. Try changing the camera's reservation in your router to something on the higher end of the spectrum. Something like 192.168.1.220 should work. Just make sure you make these changes with the camera powered off.
  8. I found the NuTone NPD300Z Smart Z-Wave Enabled Plug-In Outlet Dimmer Module on Amazon for ~$20. They look just like the Jasco/GE plug-in dimmer modules sold as compatible with Iris so I thought for $20 I'd give it a try. Works great and even has a feature enabled that the GE module does not. That is what they call "load sense", which lets you turn the light plugged into the dimmer module on/off using the switch on the light itself. Which can be handy at times or for those that don't want to use an app or Alexa to operate their lights you can have manual control. When I first got it I could not get it to pair. Called NuTone TS and got someone right away, no wait. They told me to try doing a device exclusion then pair. That worked. Then I asked about the load sense feature and I told him I had another which looked just like the NuTone but was from GE and made by Jasco. I asked if those were the same and if they might have the load sense capability and he most likely yes. So if you have ZWave Tweaker set it as your device handler, change the setting to enable load sense, then revert back to the default device handler. Note these are Z-Wave not Z-Wave Plus but still work fine with SmartThings. I bought a couple more today, for ~$20 each and free shipping with Prime they are less than half the price of the ones Lowes sold for use with Iris.
  9. First, I appreciate the help, most important. So, I followed this for the two cameras in hand. note...One thing I have been doing before going somewhere with the camera to reinstall... is to run the img.snapshot.cgi command so I know for sure what it is off the IP address. So - the first one I did I have a view, I know the camera is live. The problems: 1 - it does not show in the Network Map, even though it is live, 2- the IP address & mac address is shown lower in the table>>> labeled as an Epson Printer, not sure what to make of this. I tried deleting it, but its still in the list after a refresh. I tried changing it to a different IP address, but that did not take affect, it still thinks it is 192.168.1.71 in this case. What I ended up doing is ensuring the printer was working, in the network map, the printer had a different MAC & IP address, and within the icon I reserved that DCHP which then added the print to this list of static IPs and that camera then bagan to work. the garbage is in the list of devices below, no idea how to fix that, and this camera #71 still does nto show in the router network map...very weird.
  10. thegillion

    Archive Iris support and forum?

    Will his work email work or do I need to get something else?
  11. MikeS

    Archive Iris support and forum?

    I personally think a wiki would be a great use. It was very nice of you to write Will but if he doesn't have an interest I would go for it.
  12. Last week
  13. Check out the note on step 5 of the following link: https://www.linksys.com/us/support-article?articleNum=135673 You need to manually add the device reservation for the cameras that you are not seeing. After completing this connect your camera and power it up. Your router will then assign the camera whatever IP you manually assigned. Just make sure the IP address you give your camera is on the same subnet and that it is not being used by another device.
  14. thegillion

    Iris web portal V1.3.1 SHUTDOWN

    https://github.com/thegillion/Iris-Web-Portal
  15. What’s the brand and model number of your router?
  16. sparc

    Iris web portal V1.3.1 SHUTDOWN

    You can buy a Z-Wave Toolbox, park it on your network, and it an generate a map for you. Not an inexpensive option but it's there just the same. Hopefully Arcus will include this capability if possible.
  17. Assuming these have been reset, do you see flashing green lights on the back of the camera when you connect it to your router via Ethernet?
  18. thegillion

    Archive Iris support and forum?

    Okay, sorry guys I have been away for a bit dealing with other projects and work. Now I have the domain http://arcussmarthome.com/ I am thinking maybe making a media wiki page. @MikeS I emailed Will and got nothing about the website. I still want it to be for arcus but if he doesn't want it I would be happy to do something with it.
  19. ... for the ones on the roof, it looks like the static IPs are crossed, will only know when I get them down, and reset them. The two in hand, do not show at all on the network.
  20. the issue is that they do not show at all on the router. I have one in my hand, that I know the MAC address, the other two are on the roof, that will be a project for maybe tomorrow as each are very hard to get to. Once I get them, I will then know the mac addresses, however that it is, they are not showing on the router at all.
  21. If you can't ping the camera on the wired side check your router and make sure the MAC address of the camera is assigned to the correct IP address.
  22. mikeyc

    Iris web portal V1.3.1 SHUTDOWN

    One feature i miss about the portal is the ability to get zwave maps. Does anyone know of a similar way to get those from ST or Hubitat?
  23. Only way to do this is the MAC, don't know what it is, but yesterday's waste is today's gain and yes, its not hard, just very touchy and very slow with the old cameras. Question, what would be the issue if I can't see a camera on the network, wired? One used to be on wifi in the living room, a 821, and the other a 830, the lights work, but no form of a reset gets them to show up, so no ping if you can't see it.
  24. I can do it with one hand tied behind my back, drinking a Jack & Coke and wearing a Pirate patch over one eye on a windows box.
  25. I can do this with one hand tied behind my back and a Jack & Coke in the other.
  26. It was me who said that. I can reset and reconfigure both a V1 and V2 camera in about 5 minutes. And yes, I am doing this on a Mac.
  1. Load more activity