dave19661

Members
  • Content count

    10
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by dave19661

  1. dave19661

    Hub Offline

    Figured it out... Router went bad. Wifi worked but wired connections did not. Master reset on router didn't help. Wired hub direct to modem and hub went back on line. replaced router and all is well.
  2. dave19661

    Hub Offline

    Lost my internet connection a few nights ago. It was out for about an hour and came back on. Since this happened, my hub has not come back online. I have tried resetting multiple times using the reset button, unplugging, resetting my modem and router. I'm out of ideas. Any suggestions.
  3. I would really like to be able to control a window air conditioner using Iris. My first thought was a manually controlled air conditioner with a smart plug using my Iris thermostat and rules / scenes to regulate temperature. However, I can't seem to find a manually controlled unit large enough to cool the room I need it for.
  4. dave19661

    V2 keypad battery life

    My local Lowes stocks these batteries... 6 weeks is all they lasted in my keypad.
  5. dave19661

    Platform Update Scheduled for March 24th

    Same here
  6. dave19661

    Hub issues after power outage.

    Has anyone else experienced a power outage and the hub not coming back online until the reset button is pressed? My home was left unsecure due to this. My v1 hub which is still connected reported the outage and return to service, but nothing from my v2 .
  7. dave19661

    Home & Family card bug - Android

    Same here.
  8. Tried the ge link bulb today. very difficult to pair initially, set up magic rules then it disconnected. was unable to pair again. A review of it on home depots web site said she had it fully functional with iris but I was unable to duplicate her success.
  9. dave19661

    Android App with Galaxy S5

    New to the forum and Iris. i am having a few issues with the android app. First, does anyone else have a connection issue? My wife and I both have s5's and my app seems to function fine. Hers however, does not connect regularly. If we uninstall then re install it will work once. after that no connection again. as I said same phones, same network connection and the two phones next to each other on my kitchen table. My second question is, with the s 5 does anyone know how to get into the settings for the app? Any help would be greatly appreciated. Thanks in advance.
  10. dave19661

    Android App with Galaxy S5

    I will try those things. Thank you.