Nanker Phelge

Members
  • Content count

    197
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by Nanker Phelge

  1. Notification of lost connection

    I had this a few nights ago with a loss of internet. Iris told me when I lost connection and when the connection was restored. Nice !!!!
  2. New to Iris, but not happy

    What did the Techs at Lowes on your 5 calls say? When speaking of sensors are you talking about motion or contact sensors? What brand of locks did you buy? The pairing of new devices within 10 feet of the hub is a must.
  3. Iris didn't tell me

    Last official reply on this issue on the earlier mentioned "official" thread was 2/16/2017. They are sure on top of it. We want local processing.
  4. Iris didn't tell me

    Recently my siren has been going offline. Searched history and Iris didn't tell me about the disconnect or reconnecting several times over a 36 hour period. Not bouncing, just off and nothing then I moved it and back online. My ISP today had a fiber cut and an outage for 5 hours. Hub offline no notification, hub back online no notification. Iris didn't tell me. Couldn't control lights attached to smart plugs that were placed due to tough to get at places. We don't need any LOCAL PROCESSING. Fix this now.
  5. Toasty Freezer

    Since no marketed device "temperature sensor" has been made for the platform the use of these sensors for this application has not been considered by Lowes. Users thinking outside the box and getting great results from a device not considered for this type of monitoring have been hosed by an update that only considers the primary function of the device only. Not the great forward thinking of users.
  6. Camera issues

    Dakota, are your cameras wired or wifi. If wifi a router reboot may clear that issue.
  7. Iris didn't tell me

    Well Q2 2017 has now passed. Thanks Lowes for no local processing.
  8. V1 indoor cameras

    Another thing that might help your cameras in the future would be to set a static/fixed IP address for your cameras in your router. Each router is different in how this is done. This would keep the cameras from losing their IP if you would lose power or your internet connection.
  9. V1 indoor cameras

    Have you tried rebooting your router? Are other wifi devices working ok?
  10. GE Light Switches - ZWave vs Zigbee

    In an old V1 Z-Wave trouble thread it was stated that some baby monitors operate in the 900 MHz range and could cause issues. Also I found an old home weather station in that range too. Most weather stations now seem to be in the 400 MHz range. Just something that might help. In my 9 month struggle to get my Schlage door lock to stay online I even had our power company send their RF tech out to check the meter as it reports in the 900 MHz range. I will never know if it was the power company RF tech working on my meter or if it was a V1 update that happened right after his visit that fixed it. I'm just happy it has been stable for a long time.
  11. iOS v2.2 is Available

    I believe I read in another thread that they did this due to some devices having an issue with switching orientation. To bad they didn't fix what was broken instead of just taking it away. Why not make it selectable?
  12. Firmware causing systemic problems

    Perhaps you should log into your router and look for what devices are connected to your wifi network. If you don't know some of them it may be an issue. Also see if your guest network is on. Might want to turn it off. Hopefully you have your router password protected.
  13. Firmware causing systemic problems

    Is there any difference in your power setup inside vs outside? Inside I assume you are using the supplied transformer and cable with the camera. What about outside? Any extention power cables?
  14. Firmware causing systemic problems

    Do the cameras work again when moved back inside after taking them outside? If not it could be your router assigning a new IP to the cameras when you unplug them and move them. If that is the case you could go into your router and assign them a fixed or static IP to keep them from changing.
  15. My iris grade is...

    C- V1 parity issues
  16. Hub update notice

    Just received an e-mail that a hub update will happen March 1 from 9am to 4pm central time. Nice to be notified
  17. Hub update notice

    I am now showing hub firmware v2.1.0.008
  18. No Local Hub Processing When Offline HUGE BUG/FLAW

    Well my router burped this afternoon affecting two wired ports only. One of the two ports affected fed Iris. No notification, no history of the event so I guess according to Lowes it didn't happen. Local processing now please. And I have no interest in the cell backup which, due to a work situation here, would have used it's allowed time before I had the chance to reset the router.
  19. Schlage lock after battery replacement

    Mine hasn't done this on a battery change but I change them one at a time not all at once. Don't know if that makes a difference. Just the way I do it.
  20. Ispy vs Blue Iris

    I am currently using Ispy with 3 IP cameras and it seems to use a lot of resources. Is Blue Iris more resource friendly? I do not care for the in app experience.
  21. Ispy vs Blue Iris

    Thanks for your reply. Looks like it's Blue Iris for me.
  22. My system has been acting up today

    I have had 2 V1 cameras bouncing off and on since the last front end update. My Schlage door lock has been inconsistent since V2. I received a V1 contact sensor battery low alert and when I looked at the IOS app for two days it said ok then went to 14%.
  23. Banned?

    All ok with Firefox here
  24. Official Iris Community Launch

    The new Lowes forum should include a Parity thread as well. While Lowes has spoke of remote monitoring we have no local processing or a web interface that are major issues for V1 users. Oh, and thanks Lowes for waiting for 24 hours or so to make a statement about the November update fiasco.