accessdenied79

Members
  • Content count

    674
  • Joined

  • Last visited

  • Days Won

    10

Everything posted by accessdenied79

  1. Power Outage Notifications

    This is new. I unplugged my hub to unpair some switches and this came up...
  2. Tapatalk

    Anyone else's TapTalk not working now with the forum? I open it and it asks me to login after it says it can't find blah blah on the forum. I try to log back in with the app and get this: (see attached) any ideas? I have removed the forum off it and added it back.
  3. Tapatalk

    Mine has been broken again for a couple or more weeks, anyone else seeing the same?
  4. Osram bulb experience?

    What I usually do/did is leave the bulb connected in Iris, do a factory reset on the bulb which breaks it's pairing internally, pair it to the OSRAM/Smartthings hub, do the update, remove the bulb from the other hub(s) and the bulb will flash showing it was unpaired. Then I go back into Iris and go through the steps like I am adding a device, the hub will beep but nothing will show up on the screen, the bulb will flash and it is installed back without having to go back in on Iris and setup all your rules/scenes/etc for that device.
  5. Osram bulb experience?

    You could also install a motion or contact sensor to turn the bulbs on for X amount of time. I have a contact on our laundry room door (outside in carport) so the wife opens the door and the light turns on. I also have a motion in there in case she is in there longer than the contact sensor energy timer. Been working great for years.
  6. New to Iris, but not happy

    No it isn’t common. Make sure your hub isn’t around anything metal as it will interrupt the signal and make sure you pair new devices within 10 feet of the hub so they pair correctly. I am in the process of moving and I put my networking gear near the hub and it threw my system all out of wack. I had to move it two shelves up from the equipment to get my disconnected devices connect again.
  7. Osram bulb experience?

    Yes the hub is required to update the firmware on the bulbs and it sounds like that is the problem. I know when I first got all mine they were horrible turning on by themselves and all that mess. I bought the hub and updated them and they have been solid ever since. Also if you have a SmartThings hub laying around (I have one for a laundry script) they update the bulbs also. I don’t know why Iris isn’t updating the firmware OTA, especially since it will fix so many problems and would reduce calls about them.
  8. Iris web portal V1.2.9

    I was talking with support the other day about my hose controller having phantom schedules on it and they did mention this one and said they are working on several issues with this controller. She didn’t say what or when but it seemed like they know this one is not without issues. Sent from my iPhone using Tapatalk
  9. Updated Camera Card in 2.5

    Also looks like the storage caps are broke again. 111% and I deleted a few videos, one accidentally. We need a recycle bin for deleted clips. Haha. Sent from my iPhone using Tapatalk
  10. ARM NOW seemed to disappear with the latest upgrade

    Makes me wonder if this is their work around for the keypads not making clicking sounds if you turn off arming sounds. The only reason I have arming sounds on is the keys will stop clicking after a few hours if it is off. It has been brought up several times on both forums, sad if this is how they are fixing their botched firmware update on the V2 keypad. “Ignores the silence when arming toggle” Sent from my iPhone using Tapatalk
  11. Door Chime Noise Changed?

    They are updating the hub firmware today at 12pm EST to fix the keypad issues. Sent from my iPhone using Tapatalk
  12. Alarm arming Sound

    Looks like they are releasing firmware today at 12pm est to address the issue. Sent from my iPhone using Tapatalk
  13. My cameras rebooted and key-fobs went away and back, nothing on the water heater this time. Anyone else’s update indicators going off? Sent from my iPhone using Tapatalk
  14. Power Outage Notifications

    Me neither. It was just these two out of all the ones that I have. Actually the two in the garage wouldn’t unpair either (outside across yard) so I brought them in and basically “plugged” them in and unpaired them. Odd that they can be controlled but not unpaired from remote locations. I will have to remove everything from my system since I am moving so it will just be easier to start over. Sent from my iPhone using Tapatalk
  15. Power Outage Notifications

    To take the hub within 10 feet of the switches. It didn’t work where it was across the house when I tried to un-pair them, and I wasn’t going to do a force remove and leave the switches thinking they were paired. Sent from my iPhone using Tapatalk
  16. Power Outage Notifications

    All the way in the back of the house in metal boxes, in a tile bathroom. The iris system would turn them off and on but wouldn’t update the status on them for several minutes. I tried zwave repair on them several times but it wasn’t bouncing off the 4 smart plugs in that room for some reason. The bedroom switch worked just fine in the adjoining room. Sent from my iPhone using Tapatalk
  17. CT101 - SOLD

    Cleaning out stuff before moving, $35(?) going to put stuff on here before ebay. My dad used it for about a month and it has been in a drawer ever since. Sent from my iPhone using Tapatalk
  18. GD00Z-1 - SOLD

    Garage door opener. I swapped my dad out for the Aladdin one since he is 300 miles away and was having Z-wave issues at the time. Works like new, nothing wrong with it. $50(?) Sent from my iPhone using Tapatalk
  19. GD00Z-1 - SOLD

    Sold! Just want to get them out of here so I don’t have to pack them. PM me your address and I will ship them tomorrow. I am about 90 miles from Columbia (Greenville) so I can just send them down. They have been unpaired correctly so you shouldn’t have to do the reset dance. Sent from my iPhone using Tapatalk
  20. Something Fishy Around Here (again) [emoji23]

    [emoji23] I was searching trying to remember what you called it from previous posts “update barometer” [emoji23][emoji23][emoji23]. Yeah usually it is my water heater that will drop and come back 10-15 seconds later. Today it was cameras and my daughters keyfob. Sent from my iPhone using Tapatalk
  21. Something Fishy Around Here (again) [emoji23]

    2.1.0.032 still. Sent from my iPhone using Tapatalk
  22. Jupiter Hub Cost Skyrockets

    I have two of them for sale at that price, I will even throw in free shipping [emoji106][emoji108] Sent from my iPhone using Tapatalk
  23. How to add a rule to a motion sensor?

    True, brain fart. Sent from my iPhone using Tapatalk
  24. How to add a rule to a motion sensor?

    Just curious. You aren’t trying to use the motion detector in the camera are you? You do have an external one and that is separate from the camera, right? Sent from my iPhone using Tapatalk
  25. Samsung SmartThings at Lowes?

    Saw these on the shelf today and also they are carrying Samsung WIFI mesh devices.