accessdenied79

Members
  • Content count

    755
  • Joined

  • Last visited

  • Days Won

    11

Everything posted by accessdenied79

  1. accessdenied79

    Contact sensors falling off

    Anyone else having contact sensors go in the weeds? I have had three crap out this week, two I have had to re-pair and one just a battery pull fixed it. My keypad is sucking batteries all of a sudden also. I would send an attachment but it says max size 0.02MB.
  2. accessdenied79

    Contact sensors falling off

    Another contact dropped off tonight and it may be, at most, two months old 🤦‍♂️. Haven’t checked it yet so not sure why, but add another one to the list. The keypad I just left dead, can’t afford batteries for that thing every two weeks. Update: just checked it, not a bad battery but I had to remove the battery and put the hub in pairing mode to get it to quit blinking blue after pulling the battery. It didn’t find it as a new device, just acted like it re-associated to the hub. Also the rules associated with it aren’t working so I guess this will be another removal and re-pair on ANOTHER contact sensor.
  3. accessdenied79

    Notifications Not Working

    I have had this system since the beginning of V1 and notifications have been usually solid except the startup of V2. Something was just glitchy that day for several hours and it went away. It has been working perfect ever since, if not too perfect. (Back yard camera notifications drove me crazy this weekend from yard work and I didn’t feel like turning them off) lol. Joe, if you are having that many issues maybe something needs to be checked on your system/internet connection?
  4. accessdenied79

    Batteries Depleting Rapidly

    Duracell. These last “low” ones I am going to let go until they are completely dead since that glass break has been at 1% for two months.
  5. accessdenied79

    Batteries Depleting Rapidly

    I would write it off to that if it weren’t some devices that I replaced the batteries less than two weeks ago, are “dying” again. On the same note, I had a glass break say low also and it has been sitting at 1% for over two months now. Maybe something is off with the algorithm for battery levels. 🤷‍♂️
  6. accessdenied79

    Batteries Depleting Rapidly

    And another one today 🤦‍♂️ Your Back Door's battery level at Home is low. Change your batteries as soon as possible.
  7. accessdenied79

    New iOS app 2.9.2

    Yes, one thing I noticed they fixed was the live view of a camera that was recording. It would just sit there and try to load but never do anything, seems they fixed that. I saw a list on the official site I believe of the changes, there were a few more.
  8. accessdenied79

    Notifications Not Working

    Of course, now they are working after I posted it. Maybe the new app fixed it, who knows.
  9. accessdenied79

    Tapatalk

    Best news so far today!!! Thanks Otto! I deleted the app awhile back thinking it wouldn't work again, reinstalling, lol.
  10. Back before the last two iOS releases of the app (hasn't worked the last two versions), I would get a notification that a camera has detected motion and it will start recording. I could open the app and press on the camera that is recording and see a live feed of that camera and even skip back on the live video to see what triggered the camera to record even before it was finished recording and converted into a "clip". Now when I press on the camera thumbnail all it does is put a spinning wheel in the middle of the screen and nothing ever loads, also the camera thubnail previews will refresh over and over, but actually they just look like they are flickering. I haven't been able to use this feature anymore (I believe 2.9 and 2.9.1, whatever the current release is and the one before). Also put this on the Iris Community under bugs. This is happening on the Outdoor V1 camera, haven't tested it on the others yet.
  11. accessdenied79

    Contact sensors falling off

    The battery is reading 2.9 volts. I pulled the battery and it didn’t fix it. I put a battery in that read 3.0 volts and it lit back up. No way 0.1 made a difference, but it is back online now. They are all on the back of the house except the mailbox, interesting for sure. Guess I will wait to see which one is going next.
  12. accessdenied79

    Contact sensors falling off

    Looks like the issues still continue, just got a notification that my garage upper deck door was offline, zigbee V2 contact sensor. I did the zigbee mesh reset power trick about two days ago.
  13. accessdenied79

    Contact sensors falling off

    I will do the rebuild here in a few. The last time I posted about them being offline was the last time they were. It was acting like the hub just forgot its pairing info, when I removed the battery the contact sensor acted like it wasn’t paired before. All has been good since last Sunday when I fixed the one in my mailbox.
  14. accessdenied79

    Contact sensors falling off

    Posted it here, so we will see what they say. https://community.irisbylowes.com/t5/Bug-Reports/Contact-Sensors-and-other-devices-dropping-out-of-system/m-p/4656#M590
  15. accessdenied79

    Contact sensors falling off

    I had two more contact sensors drop off this weekend, both of them I had to force remove and re-pair them. This is getting old, quick, makes me wonder what is going out next. Z-Wave has been fine, all mine has been battery operated zigbee devices, and the batteries are fine with the exception of the keypad chewing two sets of batteries.
  16. accessdenied79

    Contact sensors falling off

    At least I know that I am not going crazy then. I haven’t had that many devices drop (yet) but I just went through two sets of batteries on my V2 keypad.
  17. accessdenied79

    Outdoor camera disconnected

    My cameras wireless range has gotten crappy over the last two weeks. I checked for channel interference and all that and it is fine. I have a wireless garage door controller in the same spot and it shows 95% signal and the camera shows 45-50% in the same spot. Well the camera is in line of sight through a window and the garage door controller is through three walls. Not sure why the cameras signal is so low.
  18. accessdenied79

    iOS v2.9.0

    And it supports the full screen of the iPhone X now.
  19. accessdenied79

    Firmware Updates

    That would explain why my Gen1 outdoor camera went to S#!T the other day. I have been using it to monitor a squirrel that has been in and out of my attic and noticed Friday that the motion is crap on it now.
  20. accessdenied79

    Iris V2 camera light

    I have not seen this until today when I installed a camera on my garage after I moved; a red led. I had to extend my camera power wire because it wouldn’t reach the outlet and I used some solid wire for a garage door opener because it looks about the same diameter. When the camera is powering up there is a bright red LED in the bottom left corner that comes on for a little bit then goes out. This isn’t the IR LED’s but a single one in the bottom left. Anyone know what this means? I have looked it op online and can’t find anything. Thanks in advance.
  21. accessdenied79

    Iris V2 camera light

    Exactly, that is why I was asking here. I might get some larger wire and re-run it today to see if the issue goes away. I will post a pic of it, as I didn't know there was a LED on the front, and let y'all know if this fixes it.
  22. accessdenied79

    Iris V2 camera light

    Yeah, I know they make the extension cables but they don't sell them in the store and this was a free option. I extended an outside V1 camera a long time ago through the attic with two 18awg wires and it worked for years. Yeah I am sure that I didn't reverse the polarity I was an installer for several years and been in electronics all my life so that I know is correct . Also that was the first thing I checked when I saw the red light come on, it just comes on for several seconds after plugging it in but doesn't do it on other cameras. If I had to make a guess it would be that the garage door wire might not be large enough for adding length, but the camera functions fine. The garage wire had the same gray stripe as the Iris power cable so it was easy to match. Thanks for the reply.
  23. accessdenied79

    iOS 2.8 is Now Available

  24. accessdenied79

    Reboot hub from Mobile App?

    I was talking about the website itself, not the app. Home.irisbylowes.com or whatever it is, lol.
  25. accessdenied79

    Reboot hub from Mobile App?

    Same on my droid tablet, 2.7.