accessdenied79

Members
  • Content count

    686
  • Joined

  • Last visited

  • Days Won

    10

Everything posted by accessdenied79

  1. LeakSMART Valve Deal

    Me also Sent from my iPhone using Tapatalk
  2. LeakSMART Valve Deal

    Yeah I just noticed the same thing when ordering some for friends. Hopefully they don't cancel our orders. Sent from my iPhone using Tapatalk
  3. LeakSMART Valve Deal

    Yep isn't something two reducers can't fix. Plus you will have 0 reductions from the ball valve [emoji106] Sent from my iPhone using Tapatalk
  4. LeakSMART Valve Deal

    I am thinking of using one in combo with a water sensor to fill the pool up and when it hits the prongs the pool is full and the water shuts off [emoji106] Sent from my iPhone using Tapatalk
  5. LeakSMART Valve Deal

    Um. I have the same price at my Lowe's. Thinking about doing the same thing, lol Sent from my iPhone using Tapatalk
  6. iOS App V2.3 is now available

    I see they didn't fix the favorites auto messing the order up bug yet. Sent from my iPhone using Tapatalk
  7. Dumb ceiling fan to smart

    GE in wall switch. I have a large base around the motor of mine and it would fit, I just don't want to burn the house down. Lol. Sent from my iPhone using Tapatalk
  8. Dumb ceiling fan to smart

    I have the same issue and I tried the fan controller with mine, trying to mount it inside the fan. I chickened out because there wasn't that much clearance from the side of the fan and the contacts and I didn't trust zip tying it in and electrical tapping it. I am trying to figure out the best way to do it also. I was going to mount it in the attic above the fan and drop the wires down but figured the attic heat would be too much in the summer. Sent from my iPhone using Tapatalk
  9. GE Light Switches - ZWave vs Zigbee

    Zigbee is probably better and also it does energy monitoring [emoji869][emoji41][emoji869] I have never had any issues with zigbee like zwave Sent from my iPhone using Tapatalk
  10. Iris web portal V1.3.1

    Found something that may help. I didn't add any favorites to the list after they disappeared the second time. I went in just now and added the devices back to the favorites list (on the site) and it started showing things again in status. Strange. Sent from my iPhone using Tapatalk
  11. Iris web portal V1.3.1

    No I can't. This one should show an offline thermostat that keeps dropping lately. Sent from my iPhone using Tapatalk
  12. Iris web portal V1.3.1

    Yeah I am definitely not seeing anything under status anymore. I have used two different browsers on two different computers (work and home) and it shows "loading" then goes away, never to return, lol. Sent from my iPhone using Tapatalk
  13. Iris web portal V1.3.1

    Right, I know that about the lock but I am talking about the homepage on the portal. It would tell you if something is offline, low battery, etc but my page is blank under status even when there is issues. Sent from my iPhone using Tapatalk
  14. Iris web portal V1.3.1

    I have noticed that my status quit working. I currently have my back door lock offline and it isn't showing on the homepage under status. Is this just me or did something change with the site?
  15. Keyfob

    Any one having issues with keyfobs, my are v1, today? Mine are sitting right here and they all keep going "away" and "home" over and over today. My away scene keeps running when my wife and I are right here. I have rebooted my hub and the problem still is happening. All fobs. Oh and batteries are good and signal is at 98% when they come back online. Sent from my iPhone using Tapatalk
  16. Keyfob

    Just replaced one two weeks ago, 90% and last month on the other two. Sent from my iPhone using Tapatalk
  17. Keyfob

    Batteries are 90%, 74%, and 78%. Sent from my iPhone using Tapatalk
  18. Keyfob

    Funny thing is now my daughter has left about 30 minutes ago, hers shows home and my wife shows away when she is sitting right here and no the fobs haven't been swapped. Sent from my iPhone using Tapatalk
  19. Keyfob

    4th line up states I have rebooted. Lol Sent from my iPhone using Tapatalk
  20. Im Mr Freeze?

    Mine is now, it lasted about 30 min yesterday. Sent from my iPhone using Tapatalk
  21. Im Mr Freeze?

    Mine showed 32 at my rental house yesterday so I killed auto so the heat wouldn't come on. Did anyone ever find out why this happens and how it was fixed? I think mine fixed itself, not sure if my tenant did anything to fix it. Sent from my iPhone using Tapatalk
  22. Best pet safe motion

    Also this topic. http://forum.livingwithiris.com/index.php?/topic/3930-The-new-alarm-rules%2C-motion-sensors-and-indoor-pets Sent from my iPhone using Tapatalk
  23. Best pet safe motion

    http://forum.livingwithiris.com/index.php?/topic/1282-pet-friendly-motion/ Sent from my iPhone using Tapatalk
  24. Deadbolt locked but iris doesn't know

    Unpaired mine, factory reset, and re-paired it and now my driver is 1.1. Seems like it would do that automatically. For those doing this, don't forget to add your users back to the lock. Haha. Sent from my iPhone using Tapatalk
  25. Deadbolt locked but iris doesn't know

    Mine shows 1.0, so I am going to do mine. Go figure it is offline anyways. Lol. Sent from my iPhone using Tapatalk