thegillion

Members
  • Content count

    849
  • Joined

  • Last visited

  • Days Won

    71

Everything posted by thegillion

  1. https://proxy.iriswebportal.com/hubinfo.html Look for password. I bet it uses the same username and password as the other cameras so you need to find hubsercomm:password and hubsercomm:username
  2. If it ask for the password I can give you that.... and yes I like in KY. Nicholasville.
  3. thegillion

    New Gear Thanks to Iris

    https://unifi-video.ui.com/g3-flex This is looking nice. I have an old NVR with a dead hard drive I could get running or spin up a VM on my server.
  4. I dont know anyway to get it to work yet.
  5. thegillion

    Iris CAMs working on ST

    Once I get my ST hub in I will add it to yours if you like.
  6. thegillion

    New Gear Thanks to Iris

    If you have the time and want to do POE I would say got with Ubiquiti 100% I have used them on may installs they are great for the price. I got a ST and hubitat hub on the way.
  7. thegillion

    Iris CAMs working on ST

    @dusterp I have recording. I am getting a ST hub on saturday. I can also setup a IFTTT event on the cameras too.
  8. @Smitho I would look into this if I had one.
  9. thegillion

    IRIS Cameras after IRIS Shutdown

    You can use this website if you don't feel like setting up a server http://spectral.smarthomeportal.net You will have more control with Blue Iris or iSpy
  10. thegillion

    Visa Cards

    Tracking numbers are now showing at the bottom of https://home.irisbylowes.com/redemption
  11. thegillion

    Visa Cards

    KY and mine is showing Thursday too.
  12. thegillion

    Visa Cards

    ARROWEYE SOLUTIONS / ENDICIA I have the same I know ENDICIA is a processor for stamps.com/shipstation From a google search I did before posting arroweye is for giftcards/prepaid cards I have a feeling this is it.
  13. thegillion

    Visa Cards

    @Soozicle1 May times I get the text before many sites email me. If anyone wants to sign up its free https://informeddelivery.usps.com/box/pages/intro/start.action
  14. thegillion

    Visa Cards

    I got a text this morning that USPS that I have 3 packages coming from HENDERSON, NV 89011 and they need a signature. I am wanting to say they are the cards as I am getting 2 and getting 1 for my parents. I will let you guys know Thursday.
  15. So I have some great news about the Iris Hub 2.0. I found out how to get serial output from the hub. What you need Arduino Uno and some jumpers 1.Jump reset to ground on the Uno 2.Ground pin 1 on the J1 (pin 1 is the box contact) 3.J1 Pin 4 to Uno Pin 0 4.J1 Pin 5 to Uno Pin 1 5.Plug in the Arduino to your computer and I use Putty on speed 115200 6.Plug in the hub and you will get this. U-Boot SPL 2013.10 (Jul 27 2015 - 13:27:27) reading args spl: error reading image args, err - -1 reading u-boot.img reading u-boot.img omap-sham 53100000.sham: initialization failed. omap_voltage_late_init: Voltage driver support not added INIT: version 2.88 booting Starting udev Sun Oct 15 05:43:06 UTC 2017 Setting up needed gpios… Done with gpio setup Setup buzzer pwm Done with pwm setup mfg: clean, 23/4096 files, 678/16368 blocks Manufacturing partition is clean phy[lan8710]: Disabling Auto-MDIX support libphy: PHY 4a101000.mdio:01 not found net eth0: phy 4a101000.mdio:01 not found on slave 1 Flash size: 1920991232 data: clean, 153/88176 files, 33672/352252 blocks Data partition is clean Current Timestamp: 20171015054306 kernel.panic = 3 kernel.panic_on_oops = 1 Starting ifplugd: eth0 Setting up 4G dongle support… Setting up Hub Agent… INIT: Entering runlevel: 5 Configuring network interfaces… done. Initializing Dropbear SSH server: dropbear. Starting syslogd/klogd: done Starting crond: OK Poky (Yocto Project Reference Distro) 2.1.2 LWL-3848 /dev/ttyO0 LWL-3848 login: irisagentd[566]: No agent debug configuration is present. irisagentd[566]: Starting hub agent… Login: I have not gotta passed the password yet but it is a start.
  16. thegillion

    Hacking the 2.0 Hub.

    Here is what happened when I did steps. Poky (Yocto Project Reference Distro) 2.1.2 LWP-1002 /dev/ttyO0 LWP-1002 login: 8 U-Boot SPL 2013.10 (Jul 27 2015 - 13:27:27) reading args spl: error reading image args, err - -1 reading u-boot.img reading u-boot.img omap-sham 53100000.sham: initialization failed. omap_voltage_late_init: Voltage driver support not added INIT: version 2.88 booting Starting udev sh: 19700101000004: unknown operand Setting up needed gpios... Done with gpio setup Setup buzzer pwm Done with pwm setup mfg: clean, 23/4096 files, 678/16368 blocks Manufacturing partition is clean phy[lan8710]: Disabling Auto-MDIX support libphy: PHY 4a101000.mdio:01 not found net eth0: phy 4a101000.mdio:01 not found on slave 1 Flash size: 1920991232 data: clean, 219/88176 files, 37652/352252 blocks Data partition is clean Current Timestamp: kernel.panic = 3 kernel.panic_on_oops = 1 Starting ifplugd: eth0 Setting up 4G dongle support... Setting up Hub Agent... INIT: Entering runlevel: 5 Configuring network interfaces... done. Initializing Dropbear SSH server: dropbear. Starting syslogd/klogd: done Starting crond: OK Poky (Yocto Project Reference Distro) 2.1.2 LWP-1002 /dev/ttyO0 LWP-1002 login: irisagentd[636]: No agent debug configuration is present. irisagentd[636]: Starting hub agent...
  17. thegillion

    Spectral for the Iris Cameras.

    Hello Everyone, As you know I have made the Iris Web Portal and love giving solutions to problems. I am almost done with Spectral a website that will take over your cameras. This will work a lot like Iris did with cloud storage with viewing and also like you setup webhooks for IFTTT. This is limited right now for 100 videos do to server storage. Here is a preview below. I am taking 10 beta users right now and you need to have a V2 camera. https://spectral.smarthomeportal.net/ The camera will still work with Iris.
  18. thegillion

    Spectral for the Iris Cameras.

    I have added V1 cameras and fixed some bugs on the importer.
  19. thegillion

    Spectral for the Iris Cameras.

    @Twhalen24 I am looking into this.
  20. thegillion

    Spectral for the Iris Cameras.

    @Twhalen24 Are you doing it on your own network ?
  21. thegillion

    Spectral for the Iris Cameras.

    @Twhalen24 The X is just for the preview from Iris. I am removing it because it is causing from problems from people. All you need to do is click the links in the area to rebuild the camera config.
  22. thegillion

    Spectral for the Iris Cameras.

    @Terminal I can get V1 cameras to work but I can not get the preview / on line viewing to work. @Twhalen24 No don't unpair from Iris they will work side by side.
  23. thegillion

    Spectral for the Iris Cameras.

    @Twhalen24 This will still work but you will have to import cameras by hand.
  24. thegillion

    Spectral for the Iris Cameras.

    @Twhalen24 I see you added a camera. It should up upload a video once motion happens