usmcss

Members
  • Content count

    491
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by usmcss

  1. Hey guys, When I unplug the hub, the battery backup is not working. Batteries have been replaced and have been tested with multimeter. Wondering if the diode went bad. Anyone else have this problem? If I need a new hub, is there a way to backup my devices or do I have to go through the process of reconnecting everything? Thanks! Sent from my iPhone using Tapatalk
  2. usmcss

    Hub Battery backup not working?

    Thanks guys!!! And thanks for the UPS idea. Didn’t think of that! Sent from my iPhone using Tapatalk
  3. usmcss

    Iris Camera Quality

    Very cool setup! What did you use to achieve that? As far as wanting quality affordable cameras; again, just my opinion but shouldn’t we all expect just that very thing for this system we put so much time and money into, not to mention the monthly fee.
  4. usmcss

    Tapatalk

    I’m having log in issues. Is the bug back?
  5. usmcss

    Iris Camera Quality

    Now I just found out that the Blink Camera works with Echo Show and Spot. I downloaded the Skill and it took about 1 minute to set up. Now I say Alexa show me the front door and it pops right up on the screen. Maybe I’m missing something but a big company like Lowe’s should have been working on this a long time ago! These are the things that anger me about the Iris System, they seem to do the bare minimum to keep up with the competition! And there should be new cameras, Period!!!
  6. usmcss

    Logitech Harmony Smart Control and Alexa

    I wonder if it would be possible to have a smart button turn on a set of commands with the Harmony Hub? I have it set up now where Alexa turns on the tv, A/V, and Xbox to watch Tv. The problem is my father in-law has a hard time with the remote and he had a stroke so talking to Alexa just doesn’t work. pushing a smart button to turn everything on would be Great!!!
  7. usmcss

    Iris Camera Quality

    Yes Vettester, I understand, I was just trying to make a point that if there’s something out there now like the Blink, Lowe’s should be able to do something better than these current cameras. as I said before, I’ve had to use the cameras footage twice with police and nether Time was it usable. The camera is only 15 feet away from where the suspect was in both breakin’s. Not much good when the camera can record all day and the film is useless. It was at night but the outdoor lights were on.
  8. usmcss

    Iris Camera Quality

    Yeah these cameras are horrible. We’ve had two breakin on our vehicles and the cameras recorded the scumbags but you could never tell who they were. my backyard v2 camera failed on me and I went to Lowe’s to buy a new one. There was one left and it was on clearance for $135 i didn’t buy it because it seems like maybe Lowe’s is going to shit can the Iris System? So many other systems out there. I can’t believe they won’t allow other cameras on the system. I think I’m going to change out the whole system with something else. I’ve been with the Iris since the very beginning, cameras have always been a problem one way or another. I bought a Blink camera the other day for $100. The thing runs on two double or Triple A battery’s for TWO YEARS!!! The video quality is great and it has audio! Lowe’s needs to do something about the cameras!!!!
  9. usmcss

    Iris update causes the Gillion's portal to fail

    My cameras are not working with portal but they are on the iPhone App?
  10. Is there a way to change the colors of light bulbs or switches simultaneously rather than having to select each strip or bulb? I know it can be done using Alexa. Can the Iris app be set to do it? Thanks!!! Sent from my iPhone using Tapatalk
  11. usmcss

    Smart + 3 LED Flex Light Strip

    Thank you! Works perfect! Sent from my iPhone using Tapatalk
  12. I was looking in the pairing device list in the app and saw Smart + Light Strips. I ordered what I thought was right and now I don’t think they will work. Can someone verify this please? Thank you! Sent from my iPhone using Tapatalk
  13. usmcss

    Smart + 3 LED Flex Light Strip

    Thanks a lot Terk, yeah I ended up ordering that one, actually the same one but about $10 cheaper right after I posted. I’m hoping that the strip lights from the kit I have now will work with the new kit because I installed some of the lights already. Does anyone know by chance? Thanks again Terk! Sent from my iPhone using Tapatalk
  14. Is this in the works? You can now do it with Echo on certain bulbs but not using Iris through Echo. Thanks! http://www.pocket-lint.com/news/140750-amazon-alexa-finally-lets-you-control-the-colour-of-lights-with-your-voice
  15. Hey it works!!!!! I have the Osram lights in my living room. They are all under the scene Living Room. I said, Alexa, Change Living Room Lights To Red and they all changed. Very Nice!!! Thanks GraemeCracker!!!
  16. Great idea, thanks Scunny!
  17. I've had the iris system since it first came out. When the v2 came out I had a heck of a time getting everything stable as many did. One of the last things to get stable was the 3 GE Switches I have. I went out and bought a bunch of wall outlet Switches that act as relays. I though the problem was fixed but it continued and I just lived with it. Now I'm really getting sick of it. The light switches keep disconnecting and reconnecting. It happens everyday and sometimes I have to hit the on switch multiple times and they will reconnect and soon disconnect. They are only 20 feet away with a wall and wood door at most in the way. I have done resets, removal, z-tools, air-gap tricks, push button tricks........... I called tech support and they said if all of that has been done then that's all that can be done. should I just buy 3 new Switches zwave switches? Maybe all three of these are bad; I don't think so but maybe? Will the new zigbee be better? Everything else is Rock Solid!!!! Thanks Guys!!!
  18. Well it’s been about a week and everything is still connected! Covers are still off. Going out this weekend to get plastic ones. I would say this one has been solved! Thank You everyone!!!!!!
  19. So I ended up having to remove all the GE light switches. I also needed to use the z-wave removal tool and it was a real pain! I had to keep switching the lights on and off and the word switch would come up. You have to keep doing this until the word switch no longer comes up. I also performed resets on the switches and did Hub resets. Not sure if that’s needed or not but I was having a heck of a time getting the system to let go of the switches. In the end as I said, I just kept switching the switch on and off while in the z-wave removal tool. If it just won’t release, try getting out of the tool and reset the hub and also the switch and try again, eventually you will get it to release. The reason I knew it wasn’t released is because when I removed the switch, I couldn’t add it back. If you are unable to add a device, it could mean that the device was not removed/released from the hub even though it’s not showing in your device list. This is when you have to goto the z-wave removal tool. This I imagine is only for z-wave devices. anyway, everything is working now. I have the switch plate covers off and will see if the switches disconnect. I will let you guys know. Thank you all!!!
  20. Ok Thank You Vettester. Just so I have this straight; the two gen 2 Smart Plugs I have act as z-wave repeaters even though they are zigbee units?
  21. Now the weird thing is with the plates off it’s showing them connected but I can’t control the switches with the app! trying to figure it out now.
  22. Well I have to apologize guys!!!!! The dam covered are metal as well!!!! I though they were plastic! I just took them off and I going to see how long they stay connected.
  23. If I can’t get it worked out after Vettster reply’s I might try this. Thanks Scunny!
  24. Hey Vettster, I have 7 z-wave devises: 3 GE Switches, 1 Siren, 1 Water Sensor in basement, and 2 Thermostats which also give me trouble from time to time. I have 2 second Gen Smart Plugs and 2 first gen. I just noticed that the smart plugs are zigbee; are there Smart Plugs that are z-wave that I need to purchase or do the zigbee Smart Switches still help with the z-wave network? are the old first gen zwave Smart Plugs causing a problem possibly? Thank You!!!
  25. I just watched the switches disconnect. I have two that are in the same junction box and one on the other side of the house. One of the two in the same junction box disconnected, a minute later the other one in that box disconnected, and then about two minutes later the one one the other side of the house disconnected. Does that give any clue on what’s going on? still have to figure this mesh software out.