Whyris

Members
  • Content count

    59
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Whyris

  1. Whyris

    Iris 3.0 (Yes, it exists)

    Hmmm. I just looked again, and sure enough, it had been connected less than an hour. Perhaps a call to tech support is in order.
  2. Whyris

    Iris 3.0 (Yes, it exists)

    Has anyone else with a V3 hub noticed that the hub appears to be reseting (or at least losing connection) frequently? It seems that every time I check status on the web page, the uptime is alway very short. See below. Online Since Nov 09, 2018 8:41 AM (0 d, 0 hrs, 40 mins) I'm not sure if this is real or just a reporting issue. Once I did catch it reseting when I logged-in, as indicated by the glowing LED. I haven't noticed any operational issues, but just seems odd that I'm seeing such short uptimes.
  3. Whyris

    Iris 3.0 (Yes, it exists)

    It seems that the keypad issue may have been improved/corrected. Over the past few days, I don't seem to be having the drastic lag in response. Perhaps a new firmware version was pushed-out? I'm at V3.0.1.022 and have been there for serveral days. I forgot to check the version number when I first installed last weekend. One odd thing that I am noticing is that per the app or webpage, the hub seems to be frequently (several times a day) reseting itself. In fact, as I was writing this and looking in the app at the "Online Since" entry on the hub, I was seeing 0d, 0hrs, 34mins. Then I got a red banner saying Hub Offline (or something similar). I looked at the hub and noticed the purple swirling light (hub is booting up) indication, and immediately thereafter, observed a 0d, 0hrs, 0mins connection time.
  4. Whyris

    Iris 3.0 (Yes, it exists)

    Glad to hear they at least know about the keypad issue. Technical support was supposed to get back to me on this, but hasn't yet called me back.
  5. Whyris

    Iris Portal Survey

    Done
  6. Whyris

    Iris 3.0 (Yes, it exists)

    I've been having some issues with all my keypads since migrating to the V3 hub. As I mentioned previously, I have three V1 keypads and one V2 keypad. The last few days the chimes (and visual feedback) coming from the keypads may be delayed significantly from when the activity occurs. In the past, it wasn't unusual to have a second or two difference between all the keypads, but now I'm sometimes seeing a minute or two. When I first started noticing this, I tried restarting the hub, and it seemed to take care of the problem, but then after a while it would reoccur. I've now tried removing and re-pairing the keypads, but I think the problem is still there. I have another callback pending from Tier 2 support. This is a significant issue since I'm using the professional monitoring service. My wife was really confused when she tried setting the alarm this morning.
  7. Whyris

    Iris 3.0 (Yes, it exists)

    Well, I took the plunge and purchased one of the V3 hubs. I thought I would share my experiences. First, on the purchasing experience…I went to a local Lowe's and there was no mention of the V3 hub. There did appear to be a couple new V3 devices, but no hub. I asked one of the Lowe's employees about it and showed them the page on their website, which indicated that this store was supposed to have one in stock. After some poking around, they did find that they had two locked up in "the cage". It's interesting that there's yet to be much information provided on this device. Now on to the transition….First off, I don't have a huge system. I'm in a rather small single story house and have 39 devices. Most of them date back to V1, with a few V2. Unfortunately, as has already been lamented in this thread, there is no automated transitioning procedure for going from V2 to V3. Per instructions, you are directed to: 1) Remove the V2 hub from system (which "removes" all devices) 2) Take screenshot of Rules and then delete them 3) Take screenshot of Scenes and then delete them 4) Pair the V3 hub 5) Pair devices to the V3 Hub 6) Add rules, scenes and schedules They give some estimates for how much time to set aside to perform the transition. To cut to the chase, this became an all day (and night) activity for me. Most of that time being spent on a couple of main issues. I started with transitioning all the contact sensors, then motion sensors, and then various other sensors. These all went pretty smoothly, but each device did have to be reset before they could be repaired, which did take some time. Then I got to the keypads. I have three V1 keypads and one V2 keypad. The first V1 went pretty smoothly and the next two took a little more effort to get them into the pairing mode. Then I hit the V2 keypad. This one took hours! It even resulted in a call to Iris, which didn't solve the problem and required a future call-back. The device simply would not go into the pairing mode. Somehow, trying all various strange combinations and tricks, I finally got it to pair. Then there was the last major hurdle…re-pairing to GE Z-Wave switches and sockets. No matter what I did, none of the devices would pair with the new hub. It then dawned on me that these devices could have been orphaned by the removal of the V2 hub. Whether it was necessary or not, I reinstalled the V2 hub as different place and then using Z-Wave tools, systematically used the Remove Z-Wave feature to remove each of the orphaned devices. After doing this, I was then able to successfully repair them to the V3 hub. From there, I completed the transition by adding back my rules and scenes. All the above isn't necessarily unique to the V3 hub, but the experience did lead me to some conclusions that may be helpful to others planning on making the transition. Additionally, after completing the transition, it's unclear how I'm better off, other than that I now have a talking hub like we had in V1 :). I presently DON'T have any wireless communication to the hub, due to the way it was configured. This leads into my recommendations. First, if you want wireless capability, make sure you DO NOT connect the Ethernet port of the hub during initial set-up and DO perform the configuration from a phone app and not via the web portal. I didn't set it up in this manner, as I saw no such guidance. It turns out that if you initially use the Ethernet port (and web portal), it will use this and not enable the Bluetooth and WiFi communications. I was told this (after the fact) by Iris technical support. They stated that they could enable them remotely, but currently there's no configuration option for the user (perhaps a future capability?). Second, based on my orphaned Z-Wave issue, I would recommend cleanly removing all your devices from the network BEFORE disabling the V2 hub. I think had I done this, I would have saved quite a bit of time. Lastly, since you will have to reconfigure your whole system, take as many screenshots as necessary to adequately capture the WAS condition. Don't forget the schedules (not mentioned in the installation guidance), else your memory may be taxed, as was mine. Sorry this was so longwinded, but hopefully others will benefit. Here's also hoping that the future brings new capabilities that makes transitioning from V2 to V3 worthwhile.
  8. Whyris

    Iris 2.5?

    I noticed the same "raspberry" buzz on my first generation keypads starting this morning. The one second generation keypad that I have and the hub are generating the normal sounds. I tried performing a hub reboot, but no change. Is it to be assumed that this an intentional change? If so, I think I will disable keypad sounds ( I think this is selectable). Hearing the buzz every time we open a door or window is very annoying.
  9. Whyris

    Echo Show

    I found that I was able to "call" my own Echo from my iPhone without granting the app access to the contacts list. My wife wasn't even able to set-up her Android phone with the app because the app wouldn't let her scroll to the appropriate buttons for configuration.
  10. Whyris

    Iris Version 2.1 is Available for iOS and Android

    Seems to be okay on my iPhone 6S and iPad Air, both with iOS 10.3.1.
  11. Whyris

    Iris Keypads on Sale for $10.00

    I searched Lowe's website for stores around me. I have two stores very close, but only one of them had the keypad in stock and they were selling it for $23.99. I found that the price varied quite a bit for stores in the general area (Southern California). I did find a couple of stores that did have it listed at $10.00. I currently have three v1 keypads that I have permanently mounted to the walls of my house, but figured if I could score one for $10, it would be worth playing with and installing in the garage. I went to the local store that was selling them for $23.99, and asked them if they would price match the store that was selling them for $10. Somewhat to my surprise, they said they would, as the keypad was a non-stocked item. Apparently this means they will no longer be stocking this item in this store. It sounds like this keyboard is being discontinued.(?) In any event, I was happy to bring home the keypad for $10 and it seems to work. It's currently going through a firmware upgrade, but I played with it a little and seems to do what it's supposed to do, although I don't have any previous experience with this particular keypad. The store had three of these in stock. The one I got had been opened, but the pull-tab was still on the batteries. The other two units boxes were in worse shape, similar to what a previous poster had noted. I'm not so sure these were purchased/returned or whether the plastic mounting hanger used to hang these on the shelf hook does a number on them. All three that my store had weren't hanging-up, but rather bellow the hook on the shelf, with the plastic hangers pulled-out.
  12. Whyris

    Would like to know what to add to the web portal

    I know I'm late to the party on this thread, but now that we have a extensive History page, I think it would be nice to have some filtering capability. I think being able to filter on most of the device types you have listed on the Menu (e.g. Sensors, Switches, Keyfobs, etc.) would be very useful.
  13. Whyris

    Thermostats, Iris and Alexa

    What theremostats are people having success with utilizing Iris with the Amazon Alexa voice control? I have a Honeywell RTH9580WF thermostat which I didn't' have any luck with at controlling thru Iris using Alexa. I have since found that removing it from the Iris network and commanding directly from Alexa works fine. Reading other posts, it seems like others have had similar results. I'm considering replacing the CT101 at my Mom's house (on an Iris system) with something else. The CT101, although usually functional, has never been the most user friendly device for her. I'm also considering getting her a Dot and want a thermostat that could be controlled (preferably thru Iris) by Alexa voice commands. What do people recommend?
  14. Whyris

    Thermostats, Iris and Alexa

    Thanks to all that have responded, so far. The GoControl looks like it may better choice for my Mom. It has a nice big, backlit display and hardware buttons vs. soft keys. She's always been somewhat intimidated by the user interface of the CT101, and the display is difficult to see at times since the thermostat is located in a hallway and visibility is influenced by varying ambient lighting.
  15. Whyris

    Iris web portal V1.3.1

    Thanks, and I fully underestand. Having alarm status would certainly be useful as a first step (e.g. Off, On, Partial). The next step would be information if the alarm is triggered (i.e.which device(s) triggered the alarm and when) and lastly control of the alarm. I would think this would be the increasing order of complexity as well.
  16. Whyris

    Iris web portal V1.3.1

    Perhaps this has been brought up before, but I just realized there's no alarm related information/control included (other than in History). Is this for security reasons? Your webpage is now so useful, that I go to it almost exclusively, and use the Iris app less and less.. Having alarm functionality seems like it would be very beneficial, probably as a Homepage entry.
  17. Whyris

    Iris web portal V1.3.1

    Thanks. Works great!
  18. Whyris

    Iris web portal V1.3.1

    I'm not sure why this should be browser dependent, but I did try Chrome in incognito mode, and still no history on motion sensors. I also noticed that on the individual devices, the history icon (little book) shows "No History Found" for the motion sensors, while there is history data for the contact sensors.
  19. Whyris

    Iris web portal V1.3.1

    Sorry if this question's already been asked, but this thread is getting pretty long... Is there a reason that motion sensor (at least V1) is not showing up in the history listing on the home page? I'm seeing contact sensor activity but nothing from the motion sensors. The motion sensor activity does show up on the Iris app.
  20. Whyris

    Lowe's presence at CES 2017

    I haven't been to CES in a few years, but what I've heard from my friends was that Iris has had a significant presence in the previous shows. It seems odd that they would completely drop out this year.
  21. Whyris

    Iris web portal V1.3.1

    Looks great! One minor comment...Under "Trobleshooting -> Hub Info", I'm still seeing the Signal Level screen. I'm not sure what was supposed to be displayed. I do see the Hub F/W version at the top of the screen, but that's on every screen. I'm viewing this on an iPad (not a full PC), so I don't know if that makes any difference.
  22. Whyris

    System Down?

    I'm having similar issues. Even before this thread started, my system was experiencing alarm issues. My wife tried leaving the house and the alarm wouldn't arm from either the keypad or keyfob (or so she thought). Then a short time later after she leaves the house, I get text messages and a phone call saying the alarm was tripped. I reset it remotely, but then when she gets home, it's not armed. I'm guessing this is all related.
  23. Whyris

    Anyone else having issues around 4 pm Eastern?

    My two V1 smart plug schedules finally started working again on Wednesday evening.
  24. Whyris

    Anyone else having issues around 4 pm Eastern?

    I still have two lights on V1 smart plugs that aren't firing on their schedules.
  25. Whyris

    Anyone else having issues around 4 pm Eastern?

    After seeing this thread, I went to check the status of my home. The app showed that I had 0 devices. I then tried restarting the iOS app, and haven't been able to get in since. I went to the Iris Portal. At first I couldn't even see my house. Then only the Hub with no devices. And then (after a few minutes) all of my devices, some which were randomly turned on. Still can't get in through the iOS app though.