Jay.Bookout

Members
  • Content count

    5
  • Joined

  • Last visited

  1. Same issue here, but if you "click" and hold the message on your camera card it will open the live stream. Not sure on recording, but you can access you streams. Hoping they fix it soon, super annoying and agreed, if record is disabled on cellular, that is a huge liability in the event of an emergency/disaster. Sent from my iPhone using Tapatalk
  2. Most robust way to automate alarm

    First, you are spot on with the fobs. I had mine 2 weeks and the battery contact broke off inside and rendered it useless. Also, my wife threw hers in her purse, it inadvertently pushed the key that ran a scene that armed full away, and our dog quickly tripped a motion sensor and in came the call. We have monitoring and it works, but I have set it to basically only trigger if the alarm is set and one of the external doors are opened. The false alarms from motion sensors and cameras were too frequent and I got tired of sweating an undue visit from emergency responders should I not be able to answer my phone and call them off via the iris rep. That said, you can automate it with the fob and it is pretty responsive for leaving/reconnecting. You can also automate via scene triggered by time. If everyone is out of the house by 8 am, run a scene to arm the house. Or, you could go through the horrors of opening your app and arming the sys, or worse yet, put a button by the door that you press and it arms with a grace period to get out the door. I don't have the geo fence iris+ so I can't speak to that. All that to say, I admit I am nervous that Iris is removing all revenue generation from premium and banking on it coming in from monitoring. I pay for it in the hopes that they can stay alive and with the homeowners discount on my insurance, it is basically free anyway. Sent from my iPhone using Tapatalk
  3. Firmware causing systemic problems

    Thanks all, I did another hub reset, rebuilt the zwave network, and will hope for the best. If not I am going to reset all the devices and reconnect. Thanks again for the insight! Sent from my iPhone using Tapatalk
  4. Firmware causing systemic problems

    Only rebooted the hub. The iris tech had said next step is to remove my devices and reconnect. The premise of walking my hub around to 60 devices made me see red. I really feel whatever they pushed out has caused this, and was hoping I was not an isolated case. Have others here had the update yet and is your system functioning as normal??? Sent from my iPhone using Tapatalk
  5. So I joined this forum after browsing it for years. I was one of the holdouts to migrate from V1 to V2 and have 60+ devices. I have had no issues until the morning of 4/1. I got the new firmware update which, after calls to iris support, I have been told "only adjusted security settings on the backend and would not affect my environment at all." Well, that cannot be true. Every morning since all of my lighting, switches, and GE devices are disconnected, every single one of them. Alexa can't find the devices, scenes don't run, scheduled tasks fail, and until I go and manually trigger every device, the network is useless. Once I power or toggle the switch/plug/outlet a few times, they reconnect. I have rebuilt my zwave network twice, I have reset/rebooted the hub multiple times, and iris support is sending me a repeater plug as apparently they feel my zwave network that has been solid for 12 months has decided to become weak signaled right as they roll out the firmware. I don't know where to go from here and if I am an isolated incident. Anyone else have this issue presently or previously? Sent from my iPhone using Tapatalk