Search the Community

Showing results for tags 'Update broke junk'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Iris Forum
    • General
    • Questions/Help
    • Bug Reports
    • Parity
    • Feature Requests
    • Hacks & Unsupported Devices
    • Vendor Forum
    • Other Devices
    • Off Topic / Market Place

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Last week I received a call from Iris saying that my system was identified as one that required a manual updare be pushed to it. I was informed that i would need to unpair and re-pair my smart plugs. Soon after this update, my ge dimmer switch stopped functioning, then my ge in wall outlet, then garage door opener.. after several hours on the phone with support, re pairing all my smart plugs, range extender, switches and outlets, they are still broken. Devics, are connect and either wont work or will randomly work with a long (minutes long) delay. Dimmers wont come to full brightness, etc. Future calls to support simply want me to spend hours doing the un pair, re pair process... i have done my one switch over 7 times. I have been dedicated to iris from v1, and every step iris takes forward is two steps backwards for users. It is truly a shame thar the system worked two years ago but limps along today. Has anyone else had this call from iris and expierence issues? They broke my system and now they wont fix it. It seems that they are only woking hard at losing their users. I have two systems and honestly the only reason i have not switched to ST is my multiple irrigation timers that are apparently not compatible, but frustration may just get the best of me and cause me to ditch them too. Bring Back.V1 !