Stop the alarm from beeping when arming at night
3 3

29 posts in this topic

Currently despite having the settings to not make a noise when arming, the 2 keypads I have and the hub I believe make a loud bleeping sound. It scares the hell out of my wife every time, and can disturb someone who is already in bed. Strangely there is an option in the alarm configurations settings "Play sounds while arming" and I have that set to "no" for Partial, but it makes the noises anyway.

Share this post


Link to post
Share on other sites

Hmmm.. that's a good suggestion. I need to test that on mine because I thought mine didn't do that on partial. How many keypads do you have though?

One pad for one hub and two pads for the other hub.  All three pad beep when I arm the system even though I have it set to not beep.  

Share this post


Link to post
Share on other sites

Interesteing, I guess I'll have to try that as I have 2 KP's as well. I'll have to see what happens. Thou, I never set mine to Partial but guess I can try it for once to see. But, it's been awhile and I remember that I used to put my in Partial and it would BEEP then go into Partial mode. No continious beep like you all are talking about. 

Share this post


Link to post
Share on other sites

Mine will wait the 15 seconds then give 2 beeps, 3 times.... beep, beep........beep,beep.......beep,beep. Arming sounds off in settings.

Yes mines exactly like that and I know I have the arming sound set to no. I double checked it.

Share this post


Link to post
Share on other sites

My keypad is doing this too. I've tried setting all the "play sounds" to no for every option and it still does it regardless of how I make the change to partial. It's not playing the normal arming sounds with "no" selected, but it does beep three short beeps two times (total of 6 beeps). It seems to do this after the arming delay. I've also tried varying the delay, but that had not effect on it. Does anyone have any suggestions as to a setting I may have missed? It's kind of annoying to have that beep when the kid is already asleep and we try to turn the partial alarm mode on!

Share this post


Link to post
Share on other sites

Dan8785, was there some specific occurance that caused it to stop (i.e., a firmware update, setting change)?

I don't remember exactly when it stopped, I just happened to notice it after reading this post.  For the last several weeks I have been using a new keypad though.  It may have stopped when I installed that?   I had to replace the original because it would kill the batteries in less than two-weeks time.   

Share this post


Link to post
Share on other sites

Like some of us, I've reported this issue and this is REALLY annoying, preventing me to turn the alarm ON at night because I do not want to wake up those who are already asleep.

 

Why is this such a big deal to fix? I think this is a MAJOR concern for many of us.

Share this post


Link to post
Share on other sites

Like others here, our alarm beeps at night when we arm it to Partial at night from the phone app, despite having it the "Play sounds while arming" set to "NO", and even going into the hub and turning it to "very quiet". It still continues to LOUDLY announce "your iris alarm is being set to partial" on the hub and then LOUDLY beep three times at the keypad. I'm honestly considering taking this whole system back because it's essentially unusable due to this issue. This is ludicrous that the setting does not work.

Share this post


Link to post
Share on other sites

So, I tested this myself since I have 2 Keypads in my home. When I set the alarm to sound off when in Partial mode. It'll beep just like when it's ARMING itself when going into AWAY mode and then do the 2 short beeps x3 after that. But, if you set it to NOT SOUND then it won't do the ARMING mode sound, but just do the 2 short beeps x3 and a much lower sound. Which is great for me and doesn't bother me at all as both keypads are downstairs by the doors, it's the HUB the sounds off on EVERYTHING and it's in our bedroom. Where of course it should be so that we know what is going on....but we should have control over what voice prompts alert us during the night and be able to turn those prompts ON or OFF on a schedule. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
3 3