No Local Hub Processing When Offline HUGE BUG/FLAW
9 9

151 posts in this topic

I would not have a problem at all if local processing only showed up for the alarm system first. It's not a big deal if I can't control my lights, water my flowers, change my water heater temperature, or get alerts when people come and go, while my internet is down... it IS a big deal if a simple internet outage completely silences my alarm system.
That's the real complaint here! 


That's if the alarm system is your primary use case. For others automation is primary.

Share this post


Link to post
Share on other sites

"...integrate this into security and safety services..."

As long as integrate into safety and security does not mean that ONLY those
who subscribe to those premium services get local processing. How might they
accomplish this you ask? Well, if they can push an update to one account then
they have the capability to control who gets a hub update that will enable local
processing, AND they can also just as easily take it away by pushing out a
command to disable it. Not unlike your cable company can program your set top
box to receive premium channels...OR NOT.

Share this post


Link to post
Share on other sites
"...integrate this into security and safety services..."
As long as integrate into safety and security does not mean that ONLY those
who subscribe to those premium services get local processing. How might they
accomplish this you ask? Well, if they can push an update to one account then
they have the capability to control who gets a hub update that will enable local
processing, AND they can also just as easily take it away by pushing out a
command to disable it. Not unlike your cable company can program your set top
box to receive premium channels...OR NOT.

When it's added they will added it for everyone.

Share this post


Link to post
Share on other sites

Well my router burped this afternoon affecting two wired ports only. One of the two ports affected fed Iris.

No notification, no history of the event so I guess according to Lowes it didn't happen.

Local processing now please.

And I have no interest in the cell backup which, due to a work situation here, would have used it's allowed time before I had the chance to reset the router.

 

 

Share this post


Link to post
Share on other sites
On 1/13/2017 at 8:41 PM, loonytim said:

I'm more concerned about it being listed as "investigating" or in their "backlog". - it has been there nearly a year now...

I also thought that was strange, almost like they were leaving themselves a way out in case it didn't happen. This is something that is coming, but we won't list it as an accepted idea?

Share this post


Link to post
Share on other sites

Today my ISP had an issue so I was unable to disarm my alarm before letting the dog out this morning.
I opened the front door and nothing happened... no beeps... no nothing!
Later, when the connection was restored, we were all in bathrooms brushing teeth, getting dressed, etc... and all of a sudden I hear beeping... I had to sprint to the front door and disable the alarm.
What would have happened if we left the house before the connection came back up? I'm assuming the alarm would have been tripped while no one was there as soon as the connection came back up...
How can you avoid a situation like this?
Another reason we really need local processing!

Share this post


Link to post
Share on other sites
3 hours ago, Smitho said:


How can you avoid a situation like this?
 

Get rid of Iris. ;-p    Sorry, I couldn't resist.  

 

I don't think there is much sense in harping on it, I've been using V2.0 for a year now.  I've been seeing all the promises for a year now.  I have seen very little in actual development to even get close to what V1 had.  I've switched my home over to Smart Things and I am phasing out all my iris stuff in my business.  I just don't see them improving things at an appropriate enough pace for something we were all forced into. 

 

Just my 2 cents.   

 

Share this post


Link to post
Share on other sites

https://community.irisbylowes.com/t5/Feature-Suggestions/Offline-processing/idi-p/107/page/2#comments

Iris
Community Manager
47m ago
 
 
Status changed to: Accepted

We recognize how crucial this feature is to many of our users and are actively working to include this functionality.

We will be prioritising Safety & Security features for this update, following your feedback, with a view to launching in Q2 2017.

Share this post


Link to post
Share on other sites

That would be awesome...the Leaksmart valve saved me once, hopefully I will never need it again but scary to thing my house could be underwater and never respond if the internet was down.

Share this post


Link to post
Share on other sites
8 minutes ago, Wlepse said:

That would be awesome...the Leaksmart valve saved me once, hopefully I will never need it again but scary to thing my house could be underwater and never respond if the internet was down.

Yes, when you think of it all our homes are in the balance pending implementation of off line processing.

Not having off line processing just turns your Iris system into an expensive toy the way I see it because
you can't depend on it to do anything, except not perform.

Share this post


Link to post
Share on other sites
33 minutes ago, GAT2112 said:

Still no local processing for me as of Nov-16-17.

Do you have any unsupported participating devices?

I just completed a test under a couple of different scenarios and mine worked as expected.

Share this post


Link to post
Share on other sites
30 minutes ago, Irisuser01 said:

Yup system does nothing no sounds nothing 

I'd call support and ask them if they can push the update while your hub is not armed.

Share this post


Link to post
Share on other sites

I have the V2 Hub, four IRIS motion sensors and an Utilitech Indoor Siren 1...When I disconnect internet, and try to trigger the alarm, the system does nothing and is dumb as a brick. I could have created an alarm out of relay logic, stacking Domino's, rocks, or even stones that would work better than this!

Share this post


Link to post
Share on other sites

I expressed concern about being able to identify if local processing made it to my hub on the official Community forum and Mike from Iris PM'd me and asked for my hub ID because he said there is currently no way to know from the users side if it has been setup without testing.  I sent him my hub ID and he verified that my hub is ready, I plan to test this weekend sometime.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

9 9