Hose End controller Schedule Bug
1 1

11 posts in this topic

I have seen this before but, I figured it was related to the issue I had with the one controller reporting 0% battery and not showing up in the history.  The last day watered was Saturday the 30th and everything worked as was expected.  Also each controller was logged as stopping and starting in the history.  The two entries did not indicate which controller but it at least logged something this time.

 

Image one shows my Lawn & Garden Card.  It says the next day to water is Saturday at 6:30 and 6:45 for the two controllers.  This is Sunday May 01 and as you can see from the second image, the top controller, Backyard, is set to water on even days, the Right Side is as well.  So the next day to water should be Monday.    It is supposed to rain tonight so I was going to put them on a 24 hour rain delay but will wait and see if they they are actually not going to water again for a week, or if it will clear itself later.

 

IMG_1179_zpsdr7tb5vi.png

 

IMG_1180_zpsvr595yxk.png

Share this post


Link to post
Share on other sites

Something also odd with the hose controller is when they turn on via schedule, the hub doesn't know they are on and you can't stop it.  I had rain start falling after the schedule fired and it wouldn't allow me to turn it off.

 

post-143-0-61686600-1462238255_thumb.png

post-143-0-36118800-1462238267_thumb.png

post-143-0-01823300-1462238286_thumb.png

Share this post


Link to post
Share on other sites

This is still occurring under the .063 update.  After I did a rain delay sometime after posting the original message back in May the next day updated and as far as I have noticed it has been correct since.  Today, however, I noticed it says the next day to water is Wednesday.  It should say Friday.  Wednesday was the last day it actually watered.  Perhaps the next IOS app update will fix it.

Share this post


Link to post
Share on other sites

I waited to see it the controller would correct itself after the next cycle but it did not.  It worked fine, but after it completed watering yesterday, it still said the next time to water was Wednesday.  I did a rain delay and then canceled and now it is correct again.

Share this post


Link to post
Share on other sites

See if your hose controller issues are fixed with this app update.  I manually turned on the hose controller with the app and it showed it was running and gave me a stop button.  This is the first time I have seen that popup after turning it on.

Share this post


Link to post
Share on other sites

That has been working for me anyway.  It does seem to have cleared up the stuck display.  I will need to let a run awhile longer to be sure though.

I was having similar problems with the irrigation controller. I found that I I moved to another device and back it would update the display but the 1.10 app seems to have fixed this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1