V2 keypads went silent
2 2

26 posts in this topic

After batteries died in both of my v2 keypads I replaced them and now they don't chime. I can only hear a very very faint noise instead of the normal sounds coming out of both of them. They do still light up just fine and motion sensing works.

Share this post


Link to post
Share on other sites

yuri, you may have already seen this mentioned elsewhere, but just in case ... The same thing happened to me, but our batteries dying happened to coincide with a firmware update.  When I reinstalled batteries, the keypads didn't make any sounds (just that faint clicking).  Turns out the app's toggle for keypad sounds had been set to off.  Switching that back got everything back to normal (with no more misbehaving keypad lights, too).  

Share this post


Link to post
Share on other sites

yuri, you may have already seen this mentioned elsewhere, but just in case ... The same thing happened to me, but our batteries dying happened to coincide with a firmware update. When I reinstalled batteries, the keypads didn't make any sounds (just that faint clicking). Turns out the app's toggle for keypad sounds had been set to off. Switching that back got everything back to normal (with no more misbehaving keypad lights, too).

I think I'm being stupid but I can't find the toggle for keypad sounds that you are referring to. I swear I have used it before, but now I can't find it!

Share this post


Link to post
Share on other sites

I received a low battery alert for my V2 keypad today and before I could open the app it was already dead.  This is the second time I have had to replace the batteries this year.  Has anyone else had to do this?  Thinking about getting some rechargeable ones but I can't see any I would trust.

Share this post


Link to post
Share on other sites

I ended up doing the waiting game and see what happens - all of the sudden few days ago my V1 keypad started beeping when I set alarm to partial and I had to scramble to cover the speaker with my hand to not wake up my toddler. Then next night, nothing...no sounds out of any keypads...no beeps when door is open...so I took suggestions and turned the sound while arming option on and now all 3 keypads beep when doors open but also while arming. I think those 2 settings need to be separate as V1 beeps while arming can wake up the dead!

 

Batteries. I've had V1 keypad for 2 years and replaced batteries once so far after about a year and a half. Both of my V2 keypads died in about month and a half. Those V2 batteries are pricey so I ended up removing one of the V2 keypads from my system altogether and if the other one kills the batteries that quick again I'll remove that one as well.

 

If only V1 keypad had the same beeps as V2 ones do but at the V1 volume I'd be a happy camper! 

Share this post


Link to post
Share on other sites

As previously mentioned I had two out three that needed the batteries replaced at the same time, but they were both added at the same time so that was kind of expected. The 3rd one that was added a few months later and is still reporting the battery status as "OK".

Share this post


Link to post
Share on other sites

I just replace a set of batteries in my V2 keypad as well... these had only been in for a couple of months... maybe something happened on the system to drain the batteries, maybe the firmware update?

Share this post


Link to post
Share on other sites

I just replace a set of batteries in my V2 keypad as well... these had only been in for a couple of months... maybe something happened on the system to drain the batteries, maybe the firmware update?

Yeah, it sure sounds like it.  My batteries were only a couple of months old also, energizer.

Share this post


Link to post
Share on other sites

yuri, you may have already seen this mentioned elsewhere, but just in case ... The same thing happened to me, but our batteries dying happened to coincide with a firmware update.  When I reinstalled batteries, the keypads didn't make any sounds (just that faint clicking).  Turns out the app's toggle for keypad sounds had been set to off.  Switching that back got everything back to normal (with no more misbehaving keypad lights, too).  

Not talking about the arming sounds, any sounds at all.  If I walk up to the keypad and press and buttons on it, it would usually make a beep sound, now nothing.  If you put your ear up to it you can barely hear a speaker click.  I had this happen again after putting new batteries in it again last night, no sounds.  I tried going into the security card > more > alarm sounds but that only has to do with arming the system, for S&G's I toggled it anyways and nothing changed.  I removed, reset, and re-paired my keypad back to the system again and the sounds started working again when pressing buttons on the keypad.  I woke up this morning and I don't have sounds on the keypad anymore, just the clicking sound if I press a button.  It worked fine until the (I guess) firmware update, might have to go exchange this one.

Share this post


Link to post
Share on other sites

Not talking about the arming sounds, any sounds at all.  If I walk up to the keypad and press and buttons on it, it would usually make a beep sound, now nothing.  If you put your ear up to it you can barely hear a speaker click.  I had this happen again after putting new batteries in it again last night, no sounds.  I tried going into the security card > more > alarm sounds but that only has to do with arming the system, for S&G's I toggled it anyways and nothing changed.  I removed, reset, and re-paired my keypad back to the system again and the sounds started working again when pressing buttons on the keypad.  I woke up this morning and I don't have sounds on the keypad anymore, just the clicking sound if I press a button.  It worked fine until the (I guess) firmware update, might have to go exchange this one.

 

This is a perfect description of what happened to one of my keypads after the firmware update.  I ended up just exchanging it for another.

Share this post


Link to post
Share on other sites

It's something with the system/keypad.  It worked most of the day yesterday and before bed it went silent again.  Otto, the one you exchanged, is it working flawlessly now?

 

Yes it is as are the other four that I have had on the system since day one.  I have made level 2 support aware of this issue as well as a link to this thread but have not heard back.  If anyone else has experienced this issue, please post up here.

Share this post


Link to post
Share on other sites

There is definitely an issue with at least V1 keypads. I have sounds set to off but after alarm got tripped the keypad started making sounds again. Second time it happened after alarm was tripped. Had to turn sound option on and then back off to reset. Main issue why I have it off is that while arming the keypad will beep indefinitely as it doesn't know when arming completed and my grace period is set to 0.

Share this post


Link to post
Share on other sites

Mine was working on and off, then went silent for weeks. Yesterday I tripped the alarm by accident and it's all of a sudden chiming again when doors open and when I press keys. Try tripping your alarm and see if that helps.... Definitely very glitchy still.

Share this post


Link to post
Share on other sites

My V1 keypad started working all of the sudden. Have the sounds option off in settings, and it stays quiet while arming now, but still does the couple short beeps when alarm mode changes (just like it did on Gen1 system) and door chimes are back now!

 

Now, my V2 one is still silent but at this point I may just leave it as is since it's in the garage and I never hear it anyways. Maybe the batteries will last longer.

Share this post


Link to post
Share on other sites

I ended up doing the waiting game and see what happens - all of the sudden few days ago my V1 keypad started beeping when I set alarm to partial and I had to scramble to cover the speaker with my hand to not wake up my toddler. Then next night, nothing...no sounds out of any keypads...no beeps when door is open...so I took suggestions and turned the sound while arming option on and now all 3 keypads beep when doors open but also while arming. I think those 2 settings need to be separate as V1 beeps while arming can wake up the dead!

 

Batteries. I've had V1 keypad for 2 years and replaced batteries once so far after about a year and a half. Both of my V2 keypads died in about month and a half. Those V2 batteries are pricey so I ended up removing one of the V2 keypads from my system altogether and if the other one kills the batteries that quick again I'll remove that one as well.

 

If only V1 keypad had the same beeps as V2 ones do but at the V1 volume I'd be a happy camper! 

 

LOL! Same here! My wife would be sleeping and I would set the alarm and I would nearly leap out of my skin jumping up and running to cover the keypad speaker!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
2 2