iOS Updated App V1.14
2 2

23 posts in this topic

All I've had is disconnects of devices that never give me a problem since this software update. Seems to be the same three items, stair motion sensor, garage light switch, and front yard Camera.

Who knows anymore!

Share this post


Link to post
Share on other sites

That is correct, the firmware update hasn't been pushed yet, which will then enable the Z-Wave Tool. We will report back here once the update is being rolled out.

Never saw that report.  My update rolled out yesterday apparently.

Share this post


Link to post
Share on other sites

If you're utilizing the new Z-Wave Network Optimization and have a large Z-Wave network, you may experience some delay in responsiveness immediately after the optimization up to 30 minutes.

Is it a good idea to run this even if you system seems ok?

Share this post


Link to post
Share on other sites

Is it a good idea to run this even if you system seems ok?

My unofficial opinion is "if it ain't broke, don't break it"...

Assuming this is to be used if you are experiencing connectivity problems.

Curious what @irisbylowes official response is on this.

Share this post


Link to post
Share on other sites

We don't recommend running it if your system is currently operating correctly. Per our tech director: "It would be like taking medicine you don't need."

That was my opinion as well.  Just thought I would verify.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

2 2