NYCE Tilt sensor on garage door
0

3 posts in this topic

A number of times lately I have noticed my NYCE Tilt sensor doesn't change state when the garage door it is mounted to is opened/closed.  In the history I see the garage door controller open/close but not the NYCE Tilt sensor I put on so I could be alerted if I forget to close the door.  Today the garage door was open but the NYCE Tilt sensor said closed so I changed the orientation to vertical and it said it was open even though it now had to be horizontal I changed it back and it said it was closed again but when I closed the garage door the NYCE sensor didn't change states.  Has anyone else seen the NYCE sensor miss reporting changes?

Share this post


Link to post
Share on other sites

It may have been the battery we'll see after a few days of monitored use. It would work fine, change states as expected when in my hand right next to were it is mounted but once sitting back in its holder it would change to a closed state even though it was open. It hasn't said open while in its holder for a week or more, I didn't originally suspect the battery because it worked in my hand and the app said the battery was OK (although I know that doesn't mean much). Once I changed the battery and opened the door it switched to open, and has switched as expected the last few times I've tested it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0