V2 Key fob problem
1 1

9 posts in this topic

I had that problem and thought the battery was dead so I replaced it.  It still didn't connect.  When I removed and replaced the battery again, I broke the battery tab off.  I think it was a bad connection because it was ready to let loose.  You might be at the point where it's ready to break off.  -Jim C

Share this post


Link to post
Share on other sites

Good point,I know what you mean with the tab.I feel it has to do with the last update.Anyone else had any issues with V2 key fob the last week.

My V2 fob is showing as away since last week.  It has not moved in weeks.  It is still about 8 feet from hub.  I haven't had a chance to check it out, but will try tonight.

Share this post


Link to post
Share on other sites

I have 2 key fobs connected that have control over Garage door and Door Lock. Last week at 2:00 am, the fobs showed leaving the house and returning multiple occaions for 4 hours. Lots of light turned on and off and the doors opend and closed aswell all night. Not very safe!

Share this post


Link to post
Share on other sites
2 hours ago, Joshua M said:

I have 2 key fobs connected that have control over Garage door and Door Lock. Last week at 2:00 am, the fobs showed leaving the house and returning multiple occaions for 4 hours. Lots of light turned on and off and the doors opend and closed aswell all night. Not very safe!

This has been an ongoing issue for a while now.  The work around I use is to schedule all the rules associated with the fobs not to run between 10:00 pm and sunrise. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

1 1