Key fob assignment
1 1

5 posts in this topic

I have had problems this week with my away scene not running when the last key fob leaves the house. Also the home scene is not running when we arrive home. Our key fobs are 1st gen, and they are being detected when we come and go. I thought it was a hangover from the scenes and schedules issue recently. However when I looked in the home and family card, I found that the key fobs had become unassigned. So I am wondering if that was the problem. I reassigned them and I will report back if the problem has cleared up.

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

I do not believe an unassigned fob will trigger a presence rule or scene.

Well it seemed to do the the trick. My presence related scenes started working again. Could be just random chance that it started working again though.

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

It is not random chance. Unassigned fobs do not and never have activated presence rules.

Ok thanks good to know. On a related note even though my away scene is now working, the thermostat action to lower the temperature when the last person leaves, does not work now.

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

1 1