All IRIS WiFi Smart Switches losing connection at the same time
2 2

4 posts in this topic

Hello all,

I have three WiFi Smart switches and they all lost connection back on April 9th at a little after 5:30 am Eastern Time.  No matter what I do, I can not get them to re-connect/re-pair.  I've called the help desk twice and, although the techs were trying their best, we couldn't get the switches back on the network.  They simply failed to connect even though the first time I connected them (some six or so months ago) they connected with no issues.

I've checked system logs and router logs and nothing unusual shows up for that date and time - or anywhere else for that matter. So it's unlikely a router issue.

With that being said, I did notice that the Iris by Lowes app (v 2.1.1) updated on April 8th.  Coincidence...? 

The best the tech could advise was to return the switches to Lowes and get new ones.  I'd like to see if anyone has any suggestions first.

Share this post


Link to post
Share on other sites

Can you see them on your wifi network?  You can use a network scanner like Angry IP or Fing to scan your network to find the IP address.  The MAC vendor should be Liteon.  If you see them try pinging them to see what the ping times are.

Liteon.png.63bb458e6230f976423d67e257bda02d.png

 

Share this post


Link to post
Share on other sites

I have 6 of these and none of them will stay connected to either of my 2 systems.  I have removed and re-paired them numerous times.  I tired one last time 4 days ago.  They disconnected and 2 hours later reconnected.  When they reconnected, they powered off and then back on.  Unfortunately, they were the power to my Iris hub and Wink hub.  I have crappy, completely different internet service at both places, but don't have any other devices doing this.  Work system has a DVR, Iris, a couple of Uniden camera systems and that's about it.  Home is a different story as there are 30 some wireless devices connected.  I still don't notice the problem with any other devices except the wifi smart plugs.  I gave 2 away, and shoved the other 4 in boxes.  They would serve a great purpose if they would stay connected. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

2 2