Iris 2.5?
1 1

26 posts in this topic

A few days ago, I received this email from Lowes:

 

In preparation for our upcoming 2.5 release on September 13th, we will be performing general platform maintenance. Please use your Iris system as you normally would during this time. 

 

But I cannot find any information whatsoever on 2.5 anywhere. Anyone have any info?

 

Thanks.

 

Share this post


Link to post
Share on other sites
10 hours ago, Terminal said:

Any idea yet as to what is new/changed in the firmware update or the 2.5 release? Thanks.

 

 

The apps usually take a few days to get through the respective stores, but there was a firmware update pushed on the 13th.

 

Share this post


Link to post
Share on other sites

Anyone having issue with their Ct101 Thermostat and Alexa.  Up until recently I could tell Alexa to set the temp and tell me what it is set to.  Now it tells me it doesn't look like my device supports that yet.  Today is probably the first time I have tried to set the device with Alexa since the firmware upgrade, so I wonder if it screwed it up.

Share this post


Link to post
Share on other sites

I no longer use the CT101 but there have been intermittent problems setting the temp with Alexa and Nest.  I'm also and have been for several days if not weeks having to issue a command twice for an Iris function to get it to happen even though Alexa responds with OK after the first try.

Share this post


Link to post
Share on other sites
6 hours ago, Terminal said:

Anyone having issue with their Ct101 Thermostat and Alexa.  Up until recently I could tell Alexa to set the temp and tell me what it is set to.  Now it tells me it doesn't look like my device supports that yet.  Today is probably the first time I have tried to set the device with Alexa since the firmware upgrade, so I wonder if it screwed it up.

I haven't tried it with Alexa, but since the firmware update, my app no longer reflects changes made on the screen of my CT-101's. For instance, if I change the setting on the t-stat from 78 to 76, it still shows that it is set at 78 in the app.

Share this post


Link to post
Share on other sites

Turns out the issue was that particular Dot.  It worked on all the others.  In fact if I had tried other commands I would have realized that because it would not control anything.

It took two resets and deregistering the device to get it working again.

Share this post


Link to post
Share on other sites
9 hours ago, pavalov said:

I haven't tried it with Alexa, but since the firmware update, my app no longer reflects changes made on the screen of my CT-101's. For instance, if I change the setting on the t-stat from 78 to 76, it still shows that it is set at 78 in the app.

Just tried it on mine and about a second after setting temp on the CT101 screen the app updated to reflect the change.

Share this post


Link to post
Share on other sites
19 minutes ago, Otto Mation said:

Can you tell me if you have full field of view on the camera card snapshot in the updated app?

I don't. 

I did not see a single request for Phillip Hue support on their Feature suggestion page but that looks like what they worked on.

How about just one V1 item back.  Filter reset, Run a scene on Motion, Fix the scheduling of the Hose timers, something.

Share this post


Link to post
Share on other sites

My hub firmware updated today and I noticed the annoying buzzing sounds are back on the keypads.... I thought it was clear to Iris pretty much everyone preferred the chimes? 

Oh well if its a update and that's the only thing I have to complain about I guess thats actually pretty good compared to some.

I am however still waiting for my offline processing. 

Share this post


Link to post
Share on other sites

I noticed the same "raspberry" buzz on my first generation keypads starting this morning.  The one second generation keypad that I have and the hub are generating the normal sounds. I tried performing a hub reboot, but no change.  Is it to be assumed that this an intentional change?  If so, I think I will disable keypad sounds ( I think this is selectable). Hearing the buzz every time we open a door or window is very annoying.

Share this post


Link to post
Share on other sites
3 hours ago, OhioYJ said:

My hub firmware updated today and I noticed the annoying buzzing sounds are back on the keypads.... I thought it was clear to Iris pretty much everyone preferred the chimes? 

A Tier 1 CSR said that they are aware of the issue and that programmers are working to fix it. Hope he's right because that buzz is REALLY annoying.

Share this post


Link to post
Share on other sites

This is the reason I stopped paying for the service. The people behind the platform are just not pros at communicating issues, etc.. when there is a known issue like this it causes people to think there is something wrong like the batteries are going out, etc.. none of my devices report the proper battery levels anymore so I am in the dark with this system.. when there is a known issue, they should have a notice that you see when you sign into the app... This system is still ridiculous and I just cannot rely on it for real security or for protection.. just too many loose ends. 

Share this post


Link to post
Share on other sites

I use both SmartThings and Iris, SmartThings has a few things right, communications is one of them.  When they have an issue they send out an email to everyone letting them know there is a partial outage, what the symptoms are and that they are working on it.  They then send out an update once they have verified it has been resolved.  Iris has made improvements in notifying us of firmware updates and app updates, although usually on the day of rather than a little notice, they still don't notify when they are aware of issues and are working to correct it.  Although I am impressed with the turnaround on this firmware fix.

Share this post


Link to post
Share on other sites

The ONLY reason I am still using Iris is because I like the keypad. I sure hope they fix the buzz as I got the email at work today too. Wink just added support for the Iris contact sensors as well as the Iris leak sensors. If Wink adds support for the Iris keypad I will be a "former" user of Iris for the second time as there will be no reason to continue with Iris. I have used the Iris keypad with Smartthings but like it with Iris...hope they fix the buzz.

 

mojo2600

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

1 1