ARM NOW seemed to disappear with the latest upgrade
1 1

5 posts in this topic

The ARM NOW feature has disappeared.  Given the keypad now ignores the silence while arming toggle, it is pretty important to immediately arm the system so the beeping (while arming) doesn't wake the family.

Share this post


Link to post
Share on other sites

Makes me wonder if this is their work around for the keypads not making clicking sounds if you turn off arming sounds. The only reason I have arming sounds on is the keys will stop clicking after a few hours if it is off. It has been brought up several times on both forums, sad if this is how they are fixing their botched firmware update on the V2 keypad. “Ignores the silence when arming toggle”

 

 

Sent from my iPhone using Tapatalk

 

Share this post


Link to post
Share on other sites
17 hours ago, ghvz1 said:

The ARM NOW feature has disappeared.  Given the keypad now ignores the silence while arming toggle, it is pretty important to immediately arm the system so the beeping (while arming) doesn't wake the family.

Agree. I am usually the first one up and on my way to work, others are still sleeping and if a
silent arming sequence is gone that will not be looked on favorably by the rest of the household.

Share this post


Link to post
Share on other sites

While mine no longer beeps continuously while  waiting for the delay to expire when arming....  when that delay is over, my keypads still beep briefly. I have not found a way to disable this part of the alarm arming.

Share this post


Link to post
Share on other sites
On ‎9‎/‎20‎/‎2017 at 11:27 AM, ghvz1 said:

The ARM NOW feature has disappeared.  Given the keypad now ignores the silence while arming toggle, it is pretty important to immediately arm the system so the beeping (while arming) doesn't wake the family.

Which keypad gen?

 

My V1 KP lost arm now after the IRIS hub swap.  Double tap didn't work.

After the latest upgrade end of sept - it was beeping to arm. I turned that off in the cards.  Then they sent out an update for keypad v1 which I suspect turned off the beeping.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

1 1