Updated Camera Card in 2.5
0

5 posts in this topic

Iris has made several changes to the Camera Card, most of which I like. The wider field of view in the thumbnails is a nice add.  Another big plus is that you actually have to touch the play button image.png.de0d421597360a3c4611f9828fcf4885.pngin the middle of the screen to play a clip. Before, you could touch anywhere on the screen and it would play, which I often inadvertently did when trying to hit the Delete icon.

Two things I don't like: 1) every time I delete a clip, it takes me back to the top of the page (the most recent clip), even if I was deleting ones that were 30 clips down the page, and

2) The rendering of the thumbnails in the Clips sub-card seem to take much longer to re-render after deleting a clip.

Edited by pavalov
See post below.

Share this post


Link to post
Share on other sites

I don't think there is a wider field of view in the thumbnail. (The snapshot on the camera card)  Mine is seriously cropped and has been since version 1.11.   This is a major irritation for me. 

Edit:  If you are talking about the thumbnail on the video clip page I think they have always displayed the correct field of view. 

Edit 2:  No the camera preview thumbnail on the video clip page is also badly cropped.

Share this post


Link to post
Share on other sites
16 hours ago, Otto Mation said:

I don't think there is a wider field of view in the thumbnail. (The snapshot on the camera card)  Mine is seriously cropped and has been since version 1.11.   This is a major irritation for me. 

Edit:  If you are talking about the thumbnail on the video clip page I think they have always displayed the correct field of view. 

Edit 2:  No the camera preview thumbnail on the video clip page is also badly cropped.

Agreed that the snapshot in the camera card is still seriously cropped. However, I thought the preview thumbnails on the video clip page were now not cropped -- same field of view as the video itself.  Upon further checking, though, you are right on that count, too.  Although I was correct that the FOV's were the same on the thumbnails and the videos, it was because the two cameras I checked had had their Image Quality settings re-set to 640x480. I'm not sure if that occurred with the firmware update, but I had had them set at 1280x720.

Share this post


Link to post
Share on other sites

I don't really use my one V1 camera very often any more.  I can only view it since I don't pay for Premium, but I was just playing with it and I noticed there is a sound bar slider in the frame now.  I could not hear anything,  It's in my shop and it's pretty quite there right now and all the doors are shut,  Are they now allowing sound?.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

0