Local Processing Is Here
2 2

57 posts in this topic

John: Please help me understand the significance of the symbols. On my All Devices page, I can now see which ones are local and which are cloud-based. Cameras, sensors, etc. are all showing the local icon. However, like Vettester, the cloud symbol is showing beside my alarm bell on the Home Page, which you indicated means that the system is set to cloud processing.  Does it only switch to local if the hub loses internet connection, or does that mean that the system is not operating with local processing at all? Thanks!

Share this post


Link to post
Share on other sites

Interesting decision on Iris' part: my Panic buttons show the Cloud icon beside them. I would have expected them to be included in alarm-associated devices and therefore part of local processing.

Share this post


Link to post
Share on other sites
5 hours ago, pavalov said:

John: Please help me understand the significance of the symbols. On my All Devices page, I can now see which ones are local and which are cloud-based. Cameras, sensors, etc. are all showing the local icon. However, like Vettester, the cloud symbol is showing beside my alarm bell on the Home Page, which you indicated means that the system is set to cloud processing.  Does it only switch to local if the hub loses internet connection, or does that mean that the system is not operating with local processing at all? Thanks!

The local icon shows next to my alarm. This is because local processing is turned on for me. So I can disconnect my hub from all internet sources and it will still sound the alarm. I am looking to find the command to set local processing to true.

Share this post


Link to post
Share on other sites
6 hours ago, pavalov said:

Does it only switch to local if the hub loses internet connection, or does that mean that the system is not operating with local processing at all? Thanks!

You can test local processing by enabling your alarm and then disconnect the ethernet cable from your hub (also disconnect the backup modem if you have one).  After this is done just open one of your contact sensors that is participating in the type of alarm you set (on or partial).  If it is working your local siren should go off.  Since the alarm is being processed locally you will not get a notification on your phone or from the monitoring service if you are using the pro monitoring service.  However, if you reconnect the internet connection while the 'local" alarm is activated, you should receive a notification.

Share this post


Link to post
Share on other sites
3 minutes ago, thegillion said:

@Vettester I would start removing cloud-based devices on and partial devices list. I had to remove a GE hinge pin door sensor to get mine to work.

You are the man!!  It was a hinge pin door sensor that was causing the issue.  Everything is working now.  

Thanks again for all of the work you put into this!

Share this post


Link to post
Share on other sites

The cloud icon next to the alarm status on mine still.  I had two Nyce tilt sensor that I have removed.  Still no change.  I do still have a nyce tilt sensor on my garage door which is part of the Iris Garage door opener I have.  Maybe that is the culprit?

Share this post


Link to post
Share on other sites

I clicked on the Sound Check button and now the hub won't stop blasting out various sounds.

Alarm, Paired, Intruder, Unpaired, Safety, Low_Battery, etc.

Clicking on the Stop Sound Check button has no affect.

Share this post


Link to post
Share on other sites

I did a soft reset and when the hub was back online it still was playing the sounds so I
closed the browser window to the web portal and it seems to have stopped.

The stop button didn't work for me. If you try using the sound check just be aware
this could happen to you.

Share this post


Link to post
Share on other sites
[mention=5332]TreeFiddyTech[/mention] Is that tilt sensor part of your on and partial devices list?

It was not. I removed everything except my three contact sensors from my on and partial device list, rebooted hub, refreshed irisWebPortal page.

iPhone App version 2.6 / iOS 11.1.2

Hub Firmware Version 2.1.0.05

Iris Web Portal V1.2.9

Internet Explorer Version 11.674.15063.0






Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
54 minutes ago, scunny said:

The leak sensors are also local but not the shutoff valve which renders the sensors useless for local processing.

Just saw that myself. How did that make sense to them? All of my sensors are Leaksmart so they can't even say they are only supporting local processing for Iris stuff only. 

Also noticed that the batteries I replaced in two of my sensors a week ago still haven't updated their status. So flaky.

Share this post


Link to post
Share on other sites
4 hours ago, Wlepse said:

Just saw that myself. How did that make sense to them? All of my sensors are Leaksmart so they can't even say they are only supporting local processing for Iris stuff only. 

Also noticed that the batteries I replaced in two of my sensors a week ago still haven't updated their status. So flaky.

I've actually got leak sensors from PEQ, SmartThings, Iris V2 and Utilitech and they're all on local.

Share this post


Link to post
Share on other sites

@thegillion, you continue to devise upgrades for us that are truly useful, and explain them as well! My Nyce tilt sensors that I use for redundancy on my garage doors were participating. Once I removed them and hit the new "hub to local" button again, my system went to local processing. Thank you!

Now if we can just get Iris to include the water shut-off valve . . . and lights/switches!

Share this post


Link to post
Share on other sites

Sorry if this is a dumb question,  but what are the software levels required? 

Other than setting off the alarm,   is there a way I can verify I have local processing?

I don't use the web portal.

I'm on .058 and have a NYCE tilt senor that is not tied to an alarm currently.

 

Share this post


Link to post
Share on other sites

If you have .058 then you should have local processing as long as don't have any of the non-supported devices participating in any of your alarm modes.  If you aren't using @thegillion's web portal and you don't want to test this on your system I guess you could call support and ask.  They should be able to tell you if it is enabled on your system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

2 2