Dead bolt not updating battery status
0

3 posts in this topic

The batteries in my Schlage deadbolt recently died. Either something caused them to drain rapidly or they were duds... either way, I replaced them and it seems to lock now without being sluggish, but the battery level still shows as 0%. If I try to lock via Alexa I get a response saying iris wasn’t sure if the door locked because the batteries are low...

Have any of you experienced this before? How can I get the battery status to update? It’s been about 6 hours since they were replaced. 

Share this post


Link to post
Share on other sites

I have moved all my locks to ST, but if I remember correctly the first time I changed the battery in one of my locks while it was still on Iris it took about 24 hours before the battery status updated, it might have been longer. 

 

[edit]I thought I posted about it and I found my post here.  Mine updated sometime during the night more than 6 hours if I remember right, but it was a Kwickset and not a Schlage.

Share this post


Link to post
Share on other sites

Yep, it updated sometime overnight, so it was somewhere between 8 hours and 20 hours...
I've changed batteries in it before and didn't NOTICE that it didn't update immediately. I bet it just polls the battery status once per day and depending on the time of day you change them it could be pretty quick or almost a full day.
The only reason I noticed was because I was lazy and tried to use alexa to lock the door. Apparently, if the batteries are low (or it THINKS they are low) you can not lock via alexa.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0