Notifications Not Working
0

58 posts in this topic

2 hours ago, Vettester said:

Try going into your iPhone's settings and scroll down to the "Iris by Lowe's" app then select "Notifications" and toggle the "Allow Notifications" off and then back on again.

 

36 minutes ago, Vettester said:

Also, for future reference, to attach an image to a PM click the "Insert other media" in the lower right hand corner of the message. 

 PM Attachment.png

I did go to drop down menu. The image I tried to insert was not existing or a url

Share this post


Link to post
Share on other sites

So I dug into this further and found that there is indeed a problem with some push notifications.  It appears that certain rules and/or scenes are not reporting push notifications.  I replicated the the rules that @Joe-Seniorhas setup to notify of an alarm state change and these are definitely not working.  I created a scene that replicates these rules and notifications for the alarm state change and these are not working either.  The reason I hadn't noticed this before is all of my push notifications are tied to a device, which seem to be working OK. 

The only notification rule I have found so far that is not working appears to be tied to alarm state changes.  Is anybody else having push notifications issues with any other rule or scene?

Share this post


Link to post
Share on other sites

Vetester,

My light didn’t push notify me last night at 10:30pm

pics attached. It’s odd because it’s been working pretty good. Iris History abd IOS notifications.

Good thing is I got push notification that my kids light turned off and disarm alarm notification went through. We will see how long it lasts. 

 

C34CBBF9-FEA7-4203-8725-7885199E0A4F.png

9B4C05B6-1A40-467F-B784-5DA5002FFA9A.png

Share this post


Link to post
Share on other sites

My missing notifications are tied to 1. keyfob leaving, 2. alarm set to arm, 3. garage door open, 4. shop door open, 5. garage door close, 6. shop door close, 7. alarm set to disarm, 8. away scene ran, 9. home scene ran

None of them ran for a few days, a couple ran after a hub reboot.  Then they all quit working again maybe 3-4 days ago.  I rebooted the hub a few minutes ago and will see if they work when someone gets home.

Share this post


Link to post
Share on other sites

Vetester,

I had all notifications work for 2 days (and I refrained from posting results because to see if it would keep working for at least a wee). This morning my kids light turn off light notifications and alarm disarm notification did not work. I have not changed anything. Attached are iOS notification pic and Iris history pic. 

This is how it is every week with my Iris with the exception of it working 4-5 days straight that one week. Other than those days it’s been hit or miss with notifications. Its frustrating and I’m not trying to be...rash, rude, dismissive (if those are the right words) about all this but it’s what I deal with every week so far since I had the system from Feb 26. I gave up on tech support support since they will tell me the same things to do like re-do scene in web portal, go to Iris on your phone and switch notification settings on/off, delete app and try rebuilding rule/scenes in app if web portal doesn’t work and making sure apps are not running in background and I have adequate space on phone. I hate to say it Vetester, (again, not tryouts my to be rash) I have been patient with this system as long as I could. You have helped me and probably grown frustrated as well with helping and hearing from me. I can’t put my finger on it. Tech support told me they are frustrated as well with my issues and do not know what’s wrong. They see everything in my app on their end and everything is set up correctly.

 

9DC032E7-DB84-41AF-ABE4-ADF4AAC981A9.png

6D89958A-E801-4A7F-BC30-30BD08A14CA5.png

Share this post


Link to post
Share on other sites

To save on your frustrations I would disable these notifications until they get this resolved.  You can look at your history to actually see when your alarm was armed or disarmed and when your lights were turned on or off.  Are you trying to accomplish something else with these notifications?  If so, we may be able to help you with a workaround.

Share this post


Link to post
Share on other sites

I know I can look at history and it really doesn’t work with how my situation is since I had learned to rely on history more than notifications. But I can’t keep on opening and closing my app when im at work or meetings. With all honesty, Iris is the only system and/or software/app that I have used that cant consistently send push notifications. The reviews on this particular matter still exist while some others like paying for upgraded automation is gone. Maybe Iris doesn’t have the budget to hire skilled programmers to fix simple issues. Emails, IFTT (when I use to use it), Ring products, Smartthings (regretting that trade in for Iris at this point), etc...ALL consistently send me push notifications and not once did it fail to do so. With Iris I get from tech support “give it 24 hours after new update for things to start working” or “delete scenes and recreated then”, or “make sure apps aren’t running in background” or one of my favorites “oh wait, you have an iPhone right? That may be an issue as well”. The sad thing is, is that my setup is almost basic. Not complex. These are simple rules and scenes. I appreciate your help for a “workaround”, but isn’t this Iris’s job? 

Share this post


Link to post
Share on other sites
5 hours ago, Joe-Senior said:

I know I can look at history and it really doesn’t work with how my situation is since I had learned to rely on history more than notifications. But I can’t keep on opening and closing my app when im at work or meetings. With all honesty, Iris is the only system and/or software/app that I have used that cant consistently send push notifications. The reviews on this particular matter still exist while some others like paying for upgraded automation is gone. Maybe Iris doesn’t have the budget to hire skilled programmers to fix simple issues. Emails, IFTT (when I use to use it), Ring products, Smartthings (regretting that trade in for Iris at this point), etc...ALL consistently send me push notifications and not once did it fail to do so. With Iris I get from tech support “give it 24 hours after new update for things to start working” or “delete scenes and recreated then”, or “make sure apps aren’t running in background” or one of my favorites “oh wait, you have an iPhone right? That may be an issue as well”. The sad thing is, is that my setup is almost basic. Not complex. These are simple rules and scenes. I appreciate your help for a “workaround”, but isn’t this Iris’s job? 

I'm not trying to defend Iris because obviously there is an issue with your notifications, but to say that the system can't consistently send push notifications isn't fair either.   I am getting consistent notifications for all the rules I have setup.  

IMG_2144.png

I think that the way you are using some of your notifications doesn't fall within the norm and that is why this hasn't been reported as a wide spread issue.

Share this post


Link to post
Share on other sites

I would agree with you and I thought about that as well, but I have had all my rules looked at by tech support. Like I have said in previous posts on here or other forums it all checks out for them. I can sit here all day and post what works and what doesn’t, but the fact of the matter is, it’s an issue of someone is going through this. I’m not sure if the forums is the only way to justify that it’s not widespread. I would bet about half the users don’t even come in forums and go straight to support via phone/email. But there are some articles on their review on Iris that say the same thing about notifications. Don’t get me wrong, some notifications work. Sometime all of them work. But half the time some of them don’t. Especially the arm/disarm to monitor my kids and light notifications while I’m out of town. Like I said my set up is pretty simple. Im not trying to bash Iris, but for me with the professional diagnostics of their tech support looking at my profile and rules while getting the “ok” and still the notifications aren’t working consistently, it is pretty fair to say that I am a user that can fairly say that push notifications have been inconsistent. 

Share this post


Link to post
Share on other sites
1 hour ago, Joe-Senior said:

Like I said my set up is pretty simple. Im not trying to bash Iris, but for me with the professional diagnostics of their tech support looking at my profile and rules while getting the “ok” and still the notifications aren’t working consistently, it is pretty fair to say that I am a user that can fairly say that push notifications have been inconsistent. 

If you reboot your hub 10 times, power your iPhone off and on 6 times, stand on your head and hold your mouth at just the right angle maybe it will start working again.  :)

Share this post


Link to post
Share on other sites

So I think I have this figured out.  This appears to be an Apple issue that affects the Iris app.  To resolve this you need to reset all settings on your affected iOS devices.  The “Reset all Settings” option keeps your apps and data but resets personal preferences and network settings.  You will not lose any files, documents, data, or apps.

I have tried this on an iPhone and an iPad mini and both devices are now receiving all push notifications from Iris.

Push Notification.png

 

Reset.png

Share this post


Link to post
Share on other sites

Vetester,

Iris system is going to be returned for Abode or Ring. Now with these notification issurs, a lot of devices are offline now. Highly frustrated and highly unreliable! I’m sorry...I gave this a try. Too many hiccups. I can’t inagine my kids coming home to a keypad that’s offline. Enough s is enough.

33D3F7F7-782E-411D-804E-432DFA8E6596.png

3D76D81F-966A-4906-A770-DB0BC5556CE0.png

6BD2389C-68B7-482A-B679-51086891B607.png

11E7C3B8-E13D-479C-84A8-0758B6CD9924.png

Share this post


Link to post
Share on other sites

I still think a lot of your issues are due to user error and inexperience.  The notification issue that started your frustrations was in fact being caused by your iOS device and not Iris.  Anyway, good luck with your new system! 

Share this post


Link to post
Share on other sites

I have been in full cooperation with tech support from day one so that user inexperience does not hold water unless you want to blame tech support. Like I have said, they have looked at my app set up to the point where they wanted me to even try making rules in the web portal. There’s a reason why Iris reviews are they way they are.

Share this post


Link to post
Share on other sites

You tell me why the masses aren’t having issues. Maybe perhaps not every user are in forums? 4.6 on an app is one review. Here is one also:
https://www.asecurelife.com/iris-by-lowes-review/
There are a ton of not so kind reviews compared to this as well.

Here’s another one. Better improvement from there original review from 2.5 to 3 stars:
https://www.techhive.com/article/3202084/hubs-controllers/lowes-iris-review-an-affordable-smart-home-system.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

0