iOS 2.11 is Now Available
0

5 posts in this topic

I’m curious about the smart+ bulbs

As discussed in the other thread about bulbs,  I don’t think the smart + ones were previously supported.   It was a shame as the lightify ones worked great.  I’d like to hear if anyone gets one to work.  

The pairing screen definitely looks fancier too.  

Share this post


Link to post
Share on other sites

So I added a few GE Link bulbs back into system to see if they will work with these new updates.  The first thing I noticed is the new pairing process is definitely more polished.  The first bulb was within 10' of the hub and paired with no problems. The second bulb is in another room and about 30' away from the hub.  It took 3 tries to get this bulb to pair, but it finally worked and it seem to be functioning properly. 

The new pairing process now identifies improperly paired devices and walks you through the process to remove and re-pair the device.  The first three screenshots below show the new process with the last one indicating the new device was paired as an uncertified device.  Please note that the bulb was factory reset between each improper pairing process.  I guess only time will tell if these bulbs will work or not.

 IMG_2304.PNG IMG_2305.PNG IMG_2306.PNG IMG_2307.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0