Iris 3.0 (Yes, it exists)
3 3

64 posts in this topic

woah. The specs mention a "built in speaker". It's almost like it's 2015 all over again ;)
Interesting that it says there are no USB ports. (how will we attach a cellular adapter?) Hopefully those specs aren't correct. (I've seen the specs section on CURRENT devices be wrong before, so that wouldn't surprise me).
We don't know for sure that this is V3 though... This could just be a redesigned V2 hub.

Share this post


Link to post
Share on other sites

It became unavailable within hours of this original post.  Having said that, this hub and an assortment of V3 devices have been appearing in stores although early.  The recent app and firmware updates are in preparation of these new items.

Share this post


Link to post
Share on other sites

I saw one of those weird white hubs with red ring at my Lowe’s the other day. Glanced at it; as stated above not sure I’m married enough to Iris to continue my relationship with it all by buying new hub.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
22 hours ago, blaine07 said:

I saw one of those weird white hubs with red ring at my Lowe’s the other day. Glanced at it; as stated above not sure I’m married enough to Iris to continue my relationship with it all by buying new hub.


Sent from my iPhone using Tapatalk

I WAS really excited about the prospect of a hub that could verbally let me know what was going on.
Until I just read that there is no migration process... Unfortunately you will have to delete your hub, re-pair all your devices with your new hub, then re-create your rules, scenes, etc...
I have 84 devices, so that's just not a process I want to go through.

Share this post


Link to post
Share on other sites

Lol.  If I was going to that much trouble, I would probably just experiment with Smartthings, or go back to Wink.  Unfortunately, nobody else has a keypad to use the system as an alarm system.

131 devices

Share this post


Link to post
Share on other sites

Wow, that is terrible news. Without a migration tool I would be going ST. I am especially concerned since the new devices I saw at a local store were wifi, so if this is their new push we might not get new devices either.

Share this post


Link to post
Share on other sites

SmartThings has never provided a method to transition to new hubs and doesn't provide any backup method either.  They are currently selling the 2nd gen, a 3rd gen, the ADT hub, their WiFi mesh system with the hub included, and a add on hub to a NVIDIA device I think, maybe more.  I believe the ADT hub is the only one with monitoring any longer and it is expensive just for the hub and while it supports most if no all the devices the 2 gen hub does, only certain ADT devices will work with the monitoring side of the device.  The SmartThings  landscape provides a lot of options that Iris doesn't with many 3rd party DTHs and SmartApps but most do not work with the 3rd gen hub (yet at least) and I'm not sure about the ADT hub so it is a little confusing what to go with if your starting with SmartThings now.

Share this post


Link to post
Share on other sites

Just because I like punishing myself (apparently) I got the V3 hub and started moving my stuff over. Everything seems to be going well but the V1 buttons and keyfobs are a pain in the A to pair. I have only gotten two buttons paired and gave up and went to other things. Not looking forward to building all my rules again but I did this to myself. Haha. Oh and yes I have factory reset them over and over.

 

Update: might have found the trick, factory reset V1 keyfobs and buttons twice before trying to pair to the new hub. Seemed to work better.

 

Sent from my iPhone using Tapatalk

 

 

Share this post


Link to post
Share on other sites
I've yet to see a use case for the new hub. What advantages come from migrating?

For me, the wireless is nice. I like being able to take the hub to the device instead of dragging 100’ cables all over the house making sure you are within that 10’ for pairing. I used it all evening to re-pair 102 devices over WiFi and the battery lasted the whole evening. I have cameras left to do sometime today then I will be fully moved. The speaker is nice to have also, noticed with arming and having the grace period beeps on, it doesn’t beep the whole time it is arming. Just says arming and armed. I noticed something very strange when working around the house with it. I laid my phone on top of it while moving to a new location and my Apple Pay screen came up like there is a NFC payment system in it. I thought it was a fluke but it did it every time I put my phone over it. Who knows.

Share this post


Link to post
Share on other sites
4 hours ago, accessdenied79 said:

 I noticed something very strange when working around the house with it. I laid my phone on top of it while moving to a new location and my Apple Pay screen came up like there is a NFC payment system in it. I thought it was a fluke but it did it every time I put my phone over it. Who knows.

That's interesting... hopefully future devices will utilize that function for a streamlined pairing process.

Share this post


Link to post
Share on other sites
20 hours ago, accessdenied79 said:

Just because I like punishing myself (apparently) I got the V3 hub and started moving my stuff over. Everything seems to be going well but the V1 buttons and keyfobs are a pain in the A to pair. I have only gotten two buttons paired and gave up and went to other things. Not looking forward to building all my rules again but I did this to myself. Haha. Oh and yes I have factory reset them over and over.

 

Update: might have found the trick, factory reset V1 keyfobs and buttons twice before trying to pair to the new hub. Seemed to work better.

 

Sent from my iPhone using Tapatalk

 

 

Is the Portal working for you with the new v3 hub?

Share this post


Link to post
Share on other sites

Rebooted internet modem and it came back up like it was a new hub. It wanted me to set it up and acted like it did when I first plugged it in. I about crapped a brick, but I plugged it in to Ethernet and let it sit a min and it came back to life. That was a little freaky/scary. Seems fine now.

Share this post


Link to post
Share on other sites

I didn’t have that many as you, I had around 110 devices to move over and only thing I am lacking is the cameras. I fought with one this evening and gave up and put it back on V2 since it was getting dark. Camera was the newer indoor/outdoor camera.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
3 3