August Smart Lock Pro
0

4 posts in this topic

Is anyone using one of these successfully with Iris? I had a gen 2 August lock but they provided me with a warranty replacement due to some issues I was having. When i got the replacement I realized it was the new Pro version that comes with zwave plus. I was able to add this to Iris and it shows up as an uncertified lock but it was functioning just fine to lock/unlock the door. Then it error'd out and said the lock was jammed. Now nothing works via Iris but the lock continues to operate fine through the August app and there has never been an indication of it being jammed. I may try removing it again and repairing it but wondering if anyone had any success. Just surprised it even has the ability to indicate a jam on an uncertified device. I would have thought it would just have basic functionality. 

Share this post


Link to post
Share on other sites

Ended up removing the lock and repairing it. This time it shows as paired in the August app and in the Iris app. So I guess time will tell if it stays 100% functional or not but so far so good.

Share this post


Link to post
Share on other sites

Just about two weeks in and all seems good with one exception. The history in Iris doesn't always report the unlock state, so it shows the open/close activities then locking but for some reason doesn't always catch the unlock. Going to the August app all of this data is present. Guessing this is an Iris thing but in all honesty I can live with that. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0