Yale Lock Issue
1 1

8 posts in this topic

I have this door lock paired to Iris:

 

Yale Assure Lock SL with Z-Wave... https://www.amazon.com/dp/B076WR53B3?ref=ppx_pop_mob_ap_share

 

Last few days I’ll lock door with app and it immediately goes back to being “unlocked” despite that it’s locked. If I keep “fiddling” with it eventually it will get itself sorted out but lately it’s been causing me a lot of undue worry. I’ve had it a month or two and until this week all has been fine.

 

f55e614e985182aca313655314a20323.jpg

 

Any ideas?? Thoughts? Suggestions?

 

I thought maybe it was a rogue rule so disabled all in association with door lock to no avail

Share this post


Link to post
Share on other sites

So I realized when it is locked through app it isn’t going past the last little “click”. Evidently that’s when it tells Iris it’s locked or unlock based on that last little “hump” of locking and getting confused. Door is closing and latching just as good as when it was new. That last little click when manually tinkering with it feels weird. Wonder if I should reach out to Yale or???

Share this post


Link to post
Share on other sites

Does this lock require you set the deadbolt throw during setup? My August lock did and after I installed it the first time I would get occasional messages saying the lock was jammed. It was always locked and the August app didn't show any errors. So I removed it from Iris and recalibrated the lock. Since then I haven't had any issues.

Share this post


Link to post
Share on other sites
Does this lock require you set the deadbolt throw during setup? My August lock did and after I installed it the first time I would get occasional messages saying the lock was jammed. It was always locked and the August app didn't show any errors. So I removed it from Iris and recalibrated the lock. Since then I haven't had any issues.


Yeah part of setup but it is fully locking and unlocking correctly. Just as soon as I lock it Iris app says it’s unlocked. Physically doesn’t seem to be an issue.

Share this post


Link to post
Share on other sites

Mine wasn't either...it was locked and had no difficulty locking so either the issue was a bad pairing or it was fixed when I trained the lock what full open and closed was.

Share this post


Link to post
Share on other sites
Mine wasn't either...it was locked and had no difficulty locking so either the issue was a bad pairing or it was fixed when I trained the lock what full open and closed was.

I did handing again, in case that fixes something. Yale makes it sound like that just lets lock know which way is out in case door has lock on non traditional side Working OK at moment but if haywire again will try un pairing and re pairing. Curious as to what Yale is going to say. The last “click” it doesn’t make is when it seems to prompt it to tell Iris it’s Locked or Unlocked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1