Connect all V1 devices you have before going thru redemption!
0

74 posts in this topic

8 hours ago, Otto Mation said:

They can be used without Iris.  Everything you need to know regarding the cameras is right here:

I don't think that applies to the lastest models does it?

I'm considering a much simpler approach than what Systronics is doing.  My vision is for a simple V1-to-LAN gateway so V1 devices can be used with other hubs like Hubitat and SmartThings.  I don't see the purpose of creating yet another hub when there are other viable options out there.   You can use a $25 XBee S2C as a gateway, and there are already some Python libraries out there for basic control pairing and control that would have to expanded on.   

Share this post


Link to post
Share on other sites
10 hours ago, Otto Mation said:

And pairing all of your devices before doing the redemption will serve no purpose.  The redemption's are being done based on a snapshot that was taken sometime earlier.  Do the redemption and call support for further information.

This actually wasn't true in my case. While it didn't make the initial (paired devices) redemption easier, it was helpful when I went and tried to get previously unpaired (spare) devices on my overall redemption list.

When I got on the phone with support (after about 30 minutes wait) they were able to see the devices that I recently paired (after the 1/30/19 snapshot) and were quickly able to credit them for me. I had a spare V2 hub that they needed to see reconnected in order to get credited. They instructed me to create another place that utilized this hub. Once done, they were able too see this in realtime, and thus were able to credit me the $100.

Share this post


Link to post
Share on other sites
This actually wasn't true in my case. While it didn't make the initial (paired devices) redemption easier, it was helpful when I went and tried to get previously unpaired (spare) devices on my overall redemption list.
When I got on the phone with support (after about 30 minutes wait) they were able to see the devices that I recently paired (after the 1/30/19 snapshot) and were quickly able to credit them for me. I had a spare V2 hub that they needed to see reconnected in order to get credited. They instructed me to create another place that utilized this hub. Once done, they were able too see this in realtime, and thus were able to credit me the $100.
Glad it worked out. The point being that pairing the devices will not make them visable to the initial redemption process. A call to support is required.

Sent from my LM-G710 using Tapatalk

Share this post


Link to post
Share on other sites
8 hours ago, Whyris said:

This actually wasn't true in my case. While it didn't make the initial (paired devices) redemption easier, it was helpful when I went and tried to get previously unpaired (spare) devices on my overall redemption list.

When I got on the phone with support (after about 30 minutes wait) they were able to see the devices that I recently paired (after the 1/30/19 snapshot) and were quickly able to credit them for me. I had a spare V2 hub that they needed to see reconnected in order to get credited. They instructed me to create another place that utilized this hub. Once done, they were able too see this in realtime, and thus were able to credit me the $100.

I guess how easy this goes depends who you talk to at support.  The person I spoke told me that adding additional devices to the redemption process would have to be escalated and go through a review process.  She also told me I could add my spare hub as new place and I would get credit for it as well.

Share this post


Link to post
Share on other sites

Don't tell my wife that. I get yelled at all the time for buying stuff for projects that take too long to execute. I had 24 door sensors, 7 buttons and 5 motion detectors. I think some of those may have been when they cleared them out but a lot weren't. I usually don't buy if they are much more than $20 each so $300 would be 15 devices. That is less than half of what I added. But I guess the reality is $300 is better than nothing and really Lowe's didn't have to do anything for us.

Share this post


Link to post
Share on other sites

I just had 50 minutes on initial hold (wait time) and then another 10 or so while he manually did my spare items (5 devices). He said I will get 2 cards, one for website redemption and one for the manual. He said they may come the same day, or about a day apart. And should arrive in 7-10 business days.

I told him I was sorry to see Iris go and he said he was too, he is a user and has to find a place to migrate to as well.

 

Share this post


Link to post
Share on other sites
52 minutes ago, Weather42 said:

I just had 50 minutes on initial hold (wait time) and then another 10 or so while he manually did my spare items (5 devices). He said I will get 2 cards, one for website redemption and one for the manual. He said they may come the same day, or about a day apart. And should arrive in 7-10 business days.

I told him I was sorry to see Iris go and he said he was too, he is a user and has to find a place to migrate to as well.

 

I had the same experience. I added all V1 devices last night. On hold for >1 hr. I had to first complete the redemption, then "level 2" would have to come in to do a manual adjustment. Beside the long time (for which he repeatedly apologized), the process was painless. 2 cards will be mailed. I'm glad that Lowe's was able to do right by the users. 

Share this post


Link to post
Share on other sites

"The GE stuff is zwave"

But the early GE stuff is NOT Z-Wave Plus, so I do not believe it is compatible with other systems.

Back when I was having all the trouble with those three GE outdoor switches I was looking into
the GE stuff and that was what I had read. So if your device is running the old Z-Wave Classic
firmware I think they are like the 1G AlertMe devices and work only with Iris.

 

Z-Wave.png

Share this post


Link to post
Share on other sites
"The GE stuff is zwave"
But the early GE stuff is NOT Z-Wave Plus, so I do not believe it is compatible with other systems.
Back when I was having all the trouble with those three GE outdoor switches I was looking into
the GE stuff and that was what I had read. So if your device is running the old Z-Wave Classic
firmware I think they are like the 1G AlertMe devices and work only with Iris.
 
Z-Wave.png.d327a81685d53734b2c61822efed89f4.png

I have both versions of zwave and zwave plus, they all work fine with SmartThings.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I called to get redemption for my orbit water timer and a contact sensor.  Was about a 30 min call.  No issues, but the lady did have to get approval.  

Orbit water timer - $40

Contact sensor - $23

I have a water heater module, but she told me it was compatible with another system.  I didnt think it would be, so that's good.  Idk what system.  I also thought the orbit timer was $130, not $40. I'll take it.  I'm still going to come out ahead. 

Be mindful when you call that these people dont control Iris and they are losing their jobs.  I'm just having to redo a system, not job search.

I'm probably going to go with Hubitat, it seems like the best for me.

Share this post


Link to post
Share on other sites
I called to get redemption for my orbit water timer and a contact sensor.  Was about a 30 min call.  No issues, but the lady did have to get approval.  
Orbit water timer - $40
Contact sensor - $23
I have a water heater module, but she told me it was compatible with another system.  I didnt think it would be, so that's good.  Idk what system.  I also thought the orbit timer was $130, not $40. I'll take it.  I'm still going to come out ahead. 
Be mindful when you call that these people dont control Iris and they are losing their jobs.  I'm just having to redo a system, not job search.
I'm probably going to go with Hubitat, it seems like the best for me.

My friend got $40 for his water heater module. I know it talks to AO smith backend but haven’t seen anywhere a WiFi module will connect to anything else, home automation wise.

Share this post


Link to post
Share on other sites
Calling on Super bowl Sunday probably saved me on wait time.  I couldnt get my water heater module to connect, its messed up. I'm not going to sweat $40.

I had to give up $150 on a camera that wouldn’t power on, oh well. Getting back a large chunk so I’m not gonna sweat it either. Hopefully someone can tie in with the AO Smith backend so it isn’t a paperweight. I gave my water heater to a friend when I moved since I was getting a tankless so he will be in the same boat unfortunately.

Share this post


Link to post
Share on other sites

I tried calling twice today, hung up after waiting over 15 minutes both times. You just keep getting the same message, no estimate of how long before someone picks up or where you are in the queue.

Share this post


Link to post
Share on other sites
2 hours ago, sparc said:

I tried calling twice today, hung up after waiting over 15 minutes both times. You just keep getting the same message, no estimate of how long before someone picks up or where you are in the queue.

I called around midnight EST last night, and got right through to someone who was able to contact the development team even at that hour.

Share this post


Link to post
Share on other sites

Just got off the phone with Iris support and got my additional $300.00.  It took me 33 minutes and about 20 of that was on hold.  So not too bad, definitely worth and hour or so of my time between pairing my unused devices and being on the phone.

Share this post


Link to post
Share on other sites

I called today and got through instantly. I went ahead and paired a little over $300 worth of my additional stuff before calling and got the $300.
I was only on the phone for 14 minutes.
I've got another probably $500 worth I purchased for my parents a while back. They currently have a small installation but we bought enough contact sensors and motion sensors to outfit their entire home.  I need to go over to their house one day and pair their additional sensors... they haven't went through the self redemption process yet... I'm wondering after pairing their additional v1 devices how long I should wait before trying the self redemption process to see if they show up. Im guessing I'll still have to end up calling.

Share this post


Link to post
Share on other sites
8 minutes ago, Smitho said:

I called today and got through instantly. I went ahead and paired a little over $300 worth of my additional stuff before calling and got the $300.
I was only on the phone for 14 minutes.
I've got another probably $500 worth I purchased for my parents a while back. They currently have a small installation but we bought enough contact sensors and motion sensors to outfit their entire home.  I need to go over to their house one day and pair their additional sensors... they haven't went through the self redemption process yet... I'm wondering after pairing their additional v1 devices how long I should wait before trying the self redemption process to see if they show up. Im guessing I'll still have to end up calling.

My understanding is they took a snapshot of everyone's system before sending out the email saying they were shutting down  So if it was not paired then you have to call.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0