Took the Vera plunge
1 1

9 posts in this topic

 Hopefully my utilitech water sensors hook up too, but I like the idea of temp with these Zwave water sensors.     Once I get this up and running, I can see my self getting more plugs, and temp sensors.  Maybe one day I can hook up the old V1 iris sensors with some other option.

https://justclickappliances.com/z-wave-vs-z-wave-plus/

Items Ordered:

Price:  
$79.90  
$119.85  
$119.85  
$83.90  
$99.95 -$29.xx=$69.xx  
$24.95  

Share this post


Link to post
Share on other sites
3 minutes ago, Dredwolf said:

Did you have any V2 components that Vera could use, or was your setup V1 only?

everything V1. I didn't add anything after the Hub replacement.  I still have my V1 hub. I never sent that back in that prepaid box.

 

Share this post


Link to post
Share on other sites
43 minutes ago, ryat2016 said:

everything V1. I didn't add anything after the Hub replacement.  I still have my V1 hub. I never sent that back in that prepaid box.

 

Thanks for replying.  JoshFromVera posted earlier in the official Iris forum they are still testing components, maybe he'll update us on this forum.

Share this post


Link to post
Share on other sites

Installed 1 controller and 1 Philio contact sensor. (And I didn't have to be within 5? feet of the hub like IRIS). 

Got signed up online, entered the UI7 interface, paired the sensor, and it's sending emails and texts to me.  Pretty basic stuff. 

Has 4 modes vs Iris 2 modes (full/partial), so a little more options in that regard.

I have other cameras, so no need to add to this system.

Probably run dual mode until IRIS dies or this system proves just as dependable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1