Support Experience
1 1

8 posts in this topic

Has anyone else needed to contact support for any issues on Smartthings?  I've now contacted them twice but have not received any responses.  One ticket is 2 weeks old.  The other is 1 week, 2 days.   I still have a ticket opened because I could not get ANY zigbee devices to pair.  That's since been resolved.   My other ticket I opened just over a week ago is due to some kind of issue with my profile.   I can't login on any devices except for the PC I originally logged into the web interface on, and the Samsung S9 I set up for both the classic and new apps.   I use the exact same username/password on other devices and it acts like I don't have a hub setup at all.  It's super strange!   

Share this post


Link to post
Share on other sites
16 minutes ago, Dan87 said:

Has anyone else needed to contact support for any issues on Smartthings?  I've now contacted them twice but have not received any responses.  One ticket is 2 weeks old.  The other is 1 week, 2 days.   I still have a ticket opened because I could not get ANY zigbee devices to pair.  That's since been resolved.   My other ticket I opened just over a week ago is due to some kind of issue with my profile.   I can't login on any devices except for the PC I originally logged into the web interface on, and the Samsung S9 I set up for both the classic and new apps.   I use the exact same username/password on other devices and it acts like I don't have a hub setup at all.  It's super strange!   

Response times of 2-4 weeks are not uncommon for tickets.  Your best bet is to call tech support.

Share this post


Link to post
Share on other sites

I've read this, the only interaction I've had was a phone call. I suggest you call as well. It's definitely not the same experience as calling / dealing with Iris. I'll tell you that right now. However at least with the phone call I was able to speak with someone, who helped right then, and didn't have to wait for an email.

Share this post


Link to post
Share on other sites

I went out and bought a smartthings hub to hedge my bests against my long term strategy. I called support tonight 4x over 4 hours. each time the call got disconnected because "large call volumes" . Not a good first impression.

Share this post


Link to post
Share on other sites
On 2/27/2019 at 11:07 AM, Terk said:

It sounds like you have two locations in your Location List if that is the case you should be able to figure out which of these is correct and edit it to make it the default.

Negative.   I only am showing a single location and hub in both the mobile app, and API. 

Share this post


Link to post
Share on other sites

I have a 3 week old email ticket and no response.  When I tried calling, the estimated wait time was more than 4 hours (!).  I left a call back number, they called back in about 2 hours, but I missed it.  I guess I need to try again.  Bottom-lime: getting tech support will be difficult.  IRIS support was a breeze by comparison.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1