Multi Sensor as garage door tilt sensor
1 1

8 posts in this topic

I read that you can use the smart things multi sensor as a garage door tilt sensor.  

Does anyone know if you can use the tilt sensor function in the new app (not just classic app) ?

Share this post


Link to post
Share on other sites

It definitely works,   but like I said the online literature only mentions the classic app.  Since this is a "new" sensor and they are migrating the new hubs to the new app,  I would think it would do this in the new app...   just wanted to confirm.

 

https://support.smartthings.com/hc/en-us/articles/205463033-How-to-set-up-the-SmartThings-Multipurpose-Sensor-as-a-garage-door-open-closed-sensor-in-the-SmartThings-Classic-app

Share this post


Link to post
Share on other sites
58 minutes ago, jeff909 said:

they are migrating the new hubs to the new app

Since when? There is a bunch of stuff that doesn't work still in the new app? Maybe, but I use the new hub exclusively with the old app.

Due to delay and reliability problems with the tilt sensor from what I've read, most people end up just using the sensor as a contact sensor with the garage door. Mounting it directly to the door using a bracket if need be, and the other half to the wall. Is there a reason you specifically want the tilt function over the contact sensor?

Share this post


Link to post
Share on other sites
1 hour ago, OhioYJ said:

Since when? There is a bunch of stuff that doesn't work still in the new app? Maybe, but I use the new hub exclusively with the old app.

Due to delay and reliability problems with the tilt sensor from what I've read, most people end up just using the sensor as a contact sensor with the garage door. Mounting it directly to the door using a bracket if need be, and the other half to the wall. Is there a reason you specifically want the tilt function over the contact sensor?

I thought you had to initially use the new app to setup the V3 hub to begin with

Share this post


Link to post
Share on other sites
14 hours ago, jeff909 said:

I thought you had to initially use the new app to setup the V3 hub to begin with

Perhaps, I don't remember that at this point (maybe I did?). I know all my automations and such are setup in the old app, I don't even have the new app installed. Until they make it do what the old app does, I don't see a reason to use it.

Share this post


Link to post
Share on other sites

I am using two as tilt sensors and they work great and the magnets are not necessary.  It doesn't matter which app you use for any of the devices and run both apps at the same time, so I don't understand the original question.  The new app however, is seriously lacking in features so I rarely open it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1