IOS update for new app is now avaiable
0

4 posts in this topic

I really hate the new app, but I added some blinds that will only work in the new app and not the classic so I downloaded it a week or two ago.  

Twice it moved all my devices to one room and I had to go back and re-sort them.  I also have about 20 generic contact sensors that can not be deleted from the app.  They are not associated with any device and why the new app added them when I loaded it I have no idea.  .I called support and it was elevated to a upper level support and I was given a number, but that was over a week ago and have not heard a word from them since.  Hopefully this new app will fix some of this.

Share this post


Link to post
Share on other sites

Either since the last firmware update on ST or since I re-enabled the Hubitat hub link with ST (not sure which since I enabled hub link about the same time they pushed the firmware) I've started getting "Iris Contact Sensor" devices showing up in ST that it says are unavailable but when I delete them they just come back.  But this is in the Classic app as I've never installed the new app.

Share this post


Link to post
Share on other sites

I posted the question on the ST forum and a staff member saw it and fixed the issue for me.  He did something on their end and now all the devices are gone.  Will they come back, who knows?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0