List of Devices that Work with Iris w/o "Works with Iris"?
10 10

88 posts in this topic

http://www.amazon.com/gp/product/B00E1OVFAK/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

 

Haven't tried any magic with it yet, but I just added the Linear WD500Z to my iris system.  This is a 500W max dimmer switch with a common wire.  I'm using it on 4 Sylvania Ultra LED floods (11W each) and it is working flawlessly so far.  I installed a GE dimmer over the weekend and had all kinds of problems (off left the bulbs glowing, dimming caused "strobing", turning up to 100% dimmed the bulbs down to the same brightness I got when I turned the switch off).

 

I'll report back when I get a chance to test magic...

Nice find. Maybe this could be used as a fan controller. Did it pair with a proper description?  If you get a chance could you confirm it appears as a device available in magic and if you set a rule it executes?

 

Thanks in advance.

Share this post


Link to post
Share on other sites

I just got a "Linear WS15Z" Switch, and just got it hooked up. It synched with no issues at all to the system, seems like I can program it like any other switch, but when added it appears as a "Binary Switch", but it works, and I've got a wholesaler that I can get them at locally for $28. The only thing is its a Green light instead of Blue, and theres no way to turn the light off or reverse switch like on others.

 

ScreenShot2014-08-18at61838PM_zps9b54b29

Share this post


Link to post
Share on other sites

It seems to function properly. Biggest issue I see is future support or updates, but also the pigtail issue is annoying and makes it difficult to get back into the box with 3 additional wire nuts

You don't have to add wire nuts, just use existing, remove short wires used to connect the old switch and run pigtails to existing wire nuts in the box. In some cases there are no wire nut for the hot wire as it's just daisy chained, in that case you can add a nut.

Share this post


Link to post
Share on other sites

http://www.amazon.com/gp/product/B00E1OVFAK/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

Haven't tried any magic with it yet, but I just added the Linear WD500Z to my iris system. This is a 500W max dimmer switch with a common wire. I'm using it on 4 Sylvania Ultra LED floods (11W each) and it is working flawlessly so far. I installed a GE dimmer over the weekend and had all kinds of problems (off left the bulbs glowing, dimming caused "strobing", turning up to 100% dimmed the bulbs down to the same brightness I got when I turned the switch off).

 

 

 

I just got a "Linear WS15Z" Switch, and just got it hooked up. It synched with no issues at all to the system, seems like I can program it like any other switch, but when added it appears as a "Binary Switch", but it works, and I've got a wholesaler that I can get them at locally for $28. The only thing is its a Green light instead of Blue, and theres no way to turn the light off or reverse switch like on others.

 

 

Oops--hadn't noticed Joel's post. Updated original post with these two additions. Cool to have more things work!

 

J.

Share this post


Link to post
Share on other sites

I ordered the Ecolink Z-Wave PIR Motion Detector from Amazon.  It paired successfully, but showed up as an unknown device.  Not much more to be done with it at that point, so I returned it.

 

 

You can add the "Alert Me" branded key fobs to the "works perfect" list

 

Both added. Thanks for the info.

 

J.

Share this post


Link to post
Share on other sites

On the previous forum someone had reported that the Yale touchscreen lock available on Amazon worked with IRIS. Can anyone verify that part number on that?

 

(Add the Yale locks to stuff promised but not delivered for no discernible reason.)

I picked up a couple of the Yale touch screen YRD220 deadbolts from ebay in an effort to actually get a lock to work (I've tried the Kwikset 910 with no consistent results).  Anyways, I got the lock to pair once and then it went missing. Now I can't seem to get it to pair again or even to get it to recognize it is out of the network. I've tried taking the hub to it, but I'm going to take it off the door tomorrow and move it to the hub to see if that will work.

 

One disclaimer about the ones I got was that they appear to be originally meant for an ATT system. The network card says ATT on it, but it is z-wave as well. I'm not sure if this is an issue or not.

Share this post


Link to post
Share on other sites

I picked up a couple of the Yale touch screen YRD220 deadbolts from ebay in an effort to actually get a lock to work (I've tried the Kwikset 910 with no consistent results).  Anyways, I got the lock to pair once and then it went missing. Now I can't seem to get it to pair again or even to get it to recognize it is out of the network. I've tried taking the hub to it, but I'm going to take it off the door tomorrow and move it to the hub to see if that will work.

 

One disclaimer about the ones I got was that they appear to be originally meant for an ATT system. The network card says ATT on it, but it is z-wave as well. I'm not sure if this is an issue or not.

 

Is this link correct? http://www.amazon.com/Yale-Security-YRD220-ZW-619-Electronic-Technology/dp/B005NLKRAO

 

I'll go ahead and put it up assuming it is.

 

J.

Share this post


Link to post
Share on other sites

Is this link correct? http://www.amazon.com/Yale-Security-YRD220-ZW-619-Electronic-Technology/dp/B005NLKRAO

 

I'll go ahead and put it up assuming it is.

 

J.

 

Yep, that's the one's I got, although at a much reduced price on ebay. It appears I've finally got the one I've installed to work, just needed to build a bit of a z-wave path to it. Been up fully for a couple of days now. Now I just have to decide whether to install the other one or leave the Kwikset in place...

Share this post


Link to post
Share on other sites

Sorry...the Yale YRD220-ZW-619 is functioning well and magic rules seem to be working.

 

No worries, thanks!

 

Updated. Let me know if you think the entry in the first post doesn't adequately say what you mean.

 

J.

Share this post


Link to post
Share on other sites

The non Iris labeled Blue Line Innovations Optical Sensor (meter reader) and WiFi bridge work.  I bought an older model on eBay based on the suggestion of another forum post and it works fine.  You can even flash the WiFi bridge with Iris firmware.

 

  • Pairs?: Yes
  • Works?: Yes
  • ​​Url:
  • FunctionalityMagic Rules work

Share this post


Link to post
Share on other sites

Just tested the Schlage Touchscreen deadbolt:

 

There is at least 2 versions, the official version working with Iris ref. BE469IRCAM619 IR standing for Iris but and there is also the BE469NXCAM619  working with Nexia.

I just installed the Nexia version with Iris, and it works perfectly!

 

Why does that care? you can find the Nexia version way cheaper online! I got mine for $83, instead of the $199 at Lowe's.

Enjoy!

 

 

  • Pairs?: Yes
  • Works?: Yes
  • ​​Url:
  • FunctionalityMagic Rules work

Share this post


Link to post
Share on other sites

You can find a lot of these on Ebay (I got it there), Iris and Nexia version, and it is common to see them going for less than $100.

You also can find some too on Amazon for a bit more.

Just enter the references above, and you'll find a lot :-)

Share this post


Link to post
Share on other sites

Thanks and you have confirmed Magic works on the non Iris version?  Not just that it will let you set the rule but it actually executes the rule? I've seen other non Iris products that will allow you to set the rule but it does not execute.

 

Thanks for the information.

Share this post


Link to post
Share on other sites

Oops--hadn't noticed Joel's post. Updated original post with these two additions. Cool to have more things work!

 

J.

 

FYI, I've done some testing with this dimmer and have had great success with it and LED lights.  Over the weekend I installed it on my kitchen sink light circuit (single bulb) and installed an 11W sylvania flood.  Dimming works perfectly with this bulb being the only load on the circuit.

 

*Edit:  this is concerning the Linear Dimmer available on amazon...

Share this post


Link to post
Share on other sites

I will update this soon. I dropped and broke my laptop, causing me to do more work at work where I can't access the website since I have it linked to my Facebook account. I won't do that again.

J.

Share this post


Link to post
Share on other sites

Tried the ge link bulb today. very difficult to pair initially, set up magic rules then it disconnected. was unable to pair again. A review of it on home depots web site said she had it fully functional with iris but I was unable to duplicate her success.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
10 10